
No. 25-11/2019-PE-I/WS
Government of India

Ministry of Communications
Department of Posts

(PE-I Section)
 

Dak Bhawan, Sansad Marg,
New Delhi – 110001

Dated: 27.03.26
To
  All Heads of Postal Circles
 

Subject: Revision of Norms for Head Post Offices (HOs) and Sub-Post
Offices (SOs)- ‘reg.’.
Sir/Madam,
         

   I am directed to refer to the Work Study Report on Norms of
Head Post Offices and Sub Post Offices under APT 2.0 received from
the Work Study Unit of Training Division vide letter No. 30-16/2018-
WS dated 23.02.2026.

2. The aforesaid report was circulated to all Postal Circles vide this
office letter dated 05.03.2026 for seeking comments/suggestions. The
comments/suggestions received from the Circles have been duly
examined. Based on the Work Study Report and inputs received from
Circles, the norms for various activities have been approved as per
Annexure.

3. Further, for miscellaneous work, which inter alia includes activities
such as administrative work, complaint management, raising tickets
on the service desk, etc., and for which precise time factors cannot be
assigned, provision has been made for a Standard Co-efficient as
under:

(i) 15% in respect of Head Post Offices (HOs)
(ii) 10% in respect of Sub Offices (SOs)

4. The job lists and time factors, being voluminous, has been shared
separately through email for information of all the Circles. The norms
for Branch Post Offices (BOs) will be issued separately.

5. The ad-hoc norms circulated vide this office' letter of even
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number dated 24.05.2019 stand superseded with the issue of this
order.

6. This issues with the approval of Secretary (Posts).

 

Yours faithfully,
 
 

(Prabha Sharma)
ADG-PEI

Encl: as above
Copy to:

i. Special Cell (Establishment Review and Rationalisation): for taking further
necessary action.

ii. All recognized Federations / Unions / Associations (Group- ‘C’, IP & ASP,
SBCO Employees etc.)

iii. GM, CEPT – for uploading the norms on the India Post web site.
iv. Guard File
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To. 
DDG (Establishment) 
Department of Posts. 
Dak Bhawan, New Delhi 
Subject: Submission of Work Study Report of Head Post Offices and Branch 
Post Offices under APT 2.0. 

30-06/2018-WS 
Government of India 

Ministry of Communications 
Department of Posts 

(WS Setion) 

Kindly refer to Establishment Division Office Note No. 25-11/2019-PE-I/WS 
dated 06.08.2025 and RB & Planning Division Office Note No. 40-16/2021-Plg 
dated 08.08.2025, whereby the Work Study Section was requested to undertake a 
Work Study for the evaluation of time factors of activities being performed in Post 
Offices in the APT 2.0 environment. 

Dak Bhawan, Sansad Marg 
New Delhi - 110 001 
Dated: 23.02.2026 

2 In compliance with the above request and as per the approval of the 
competent authority. the Work Study of 18 Head Post Offices (HOs) and 36 Branch 
Post Offices (BOs) has been completed. The study was conducted in a phased 
manner through field observations. covering counter operations. back-office 
functions, delivery, accounts, treasury. and other miscellaneous activities, as well 
as technology-enabled activities under APT 2.0. 
3. The final tine factors have been arrived at after recording multiple 
observations, excluding outliers, deriving mean time values, and incorporating 
reasonable allowance factors, wherever required. The Job List, along with finalized 
time factors and the Work Study Report. is enclosed for further necessary action at 
the end of the Establishment Division. 

5. 

4 Further. as per Establishment Norms. a coefficient of 10% is admissible 
towards miscellaneous work. It is therefore requested to consider an additional 
10% over and above the time factors recorded by the Work Study Team to account 
for miscellaneous and intrequent activities for which time factors could not be 
recorded during the Work Study period. 

Enc.: As above. 

This issues with the approval of the competent authority. 
Xaut vuna 

(Aarti Verma) 
Director (Training) 



 

Work Study Report of Head Post Offices (HOs) and Branch Post Offices (BOs) 

1. Introduction 

The Work Study of Head Post Offices and Branch Post Offices has been undertaken with the 
objective of scientifically assessing the time factors of all operational activities being 
performed in the APT 2.0 environment. The study aims to establish realistic workload norms 
based on actual field observations and to facilitate rational manpower planning. 

The Work Study was conducted as per the request of the Establishment Division and RB & 
Planning Division received vide Office Note No. 25-11/2019-PE-I/WS dated 06.08.2025 and 
Office Note No. 40-16/2021-Plg dated 08.08.2025 respectively. 

2. Objectives of the Study 

The primary objectives of the Work Study were: 

1. To prepare a comprehensive Job List of all activities performed in HOs and BOs. 
2. To record actual time factors for each activity through field observations. 
3. To validate and standardize time factors through cross-verification. 
4. To develop realistic workload assessment norms. 
5. To assist in scientific manpower deployment and establishment review. 

3. Scope of the Study 

The study covered: 

 All branches of selected Head Post Offices. 
 Branch Post Offices under the selected HOs. 
 Activities performed under APT 2.0 environment. 
 Counter operations, back office operations and miscellaneous activities including 

manual activities. 

The study was conducted in three phases covering different Circles to ensure representative 
sampling. 

4. Methodology Adopted 

4.1 Preparation of Job List 

 Initial Job List prepared after field visits to Jodhpur HO and Mathura HO. 
 Pilot Study conducted at Indraprastha HO and Ghaziabad HO and two BOs under 

Ghaziabad HO. 
 Job List approved by the competent authority. 

4.2 Constitution of Teams 

 Six Central Core Teams of officials was constituted. 
 Teams were deployed for field data collection in three phases. 



 

 Each team was assigned specific offices. 

4.3 Data Collection 

 Time recording done through direct observation. 
 Each activity observed multiple times. 
 Average time calculated after eliminating abnormalities. 
 Data entered by core teams in standardized Google spreadsheets. 

4.4 Validation 

 Cross-checking of recorded time factors. 
 Internal review by team members. 
 Corrections incorporated phase-wise. 

4.5 Compilation & Analysis 

 Consolidation of all-time factors. 
 Comparison across offices. 
 Derivation of average standardized time norms. 

5. Offices Covered 

The Work Study was conducted in selected: 

 Head Post Offices (HOs)  (Details of offices placed at Annexure–I.) 
 Branch Post Offices (BOs)  (Details of offices placed at Annexure–II.) 

6. Activities Studied 

The activities covered broadly include: 

6.1 Head Post Offices 

 Counter operations (Savings Bank, RD, TD, MIS, PLI/RPLI, etc.) 
 Mail booking (Speed Post, Registered, Parcel, etc.) 
 Delivery operations 
 Accounts branch activities 
 Treasury operations 
 Technology-related operations of under APT 2.0 

6.2 Branch Post Offices 

 Receipt and dispatch of mail 
 Savings Bank transactions 
 DBT/MGNREGA payments 
 Aadhaar-related services (where applicable) 
 eMO transactions 



 

7. Observations 

1. The APT 2.0 environment has streamlined several processes; however, transaction 
time varies based on: 

o Network stability 
o Transaction complexity 
o Infrastructure availability 

2. Time variation was observed between urban and rural offices. 

8. Standardization of Time Factors 

 Multiple observations were taken for each activity. 
 Outliers were excluded. 
 Mean time derived. 
 Reasonable allowance factors considered wherever required. 
 Final standardized time factors computed. 

(Compiled time factor tables placed at Annexure–III.) 

9. Key Outcomes 

1. Comprehensive and updated Job List for HOs and BOs. 
2. Scientifically recorded time factors under APT 2.0. 
3. Data-backed foundation for future establishment review. 

10. Conclusion 

The Work Study of Head Post Offices and Branch Post Offices has been conducted in a 
systematic and scientific manner following the methodology detailed in Para 4 of this report. 
The recorded and standardized time factors provide a realistic basis for workload assessment 
and manpower planning in the APT 2.0 environment. 

The report may be used for policy decisions regarding establishment review and rational 
deployment of staff across HOs and BOs. 

Annexures 

 Annexure–I: List of Head Post Offices Covered 
 Annexure–II: List of Branch Post Offices Covered 
 Annexure–III: Compiled time factor tables along with the job-list 

 

 

 

 



 

Annexure-I 

Sl. No. Name of HO/GPO Name of Circle 
1.  Jaipur GPO Rajasthan 

2.  Chowk HO Uttar Pradesh 

3.  Shillong GPO North East 

4.  Ambasamudram HO Tamil Nadu 

5.  Solan HO Himachal Pradesh 

6.  Surat HO Gujarat 

7.  Khanna HO Punjab 

8.  Lohianagar HO Bihar 

9.  Hisar HO Haryana 

10.  CTT Nagar HO Madhya Pradesh 

11.  Vijayawada GPO Andhra Pradesh 

12.  Durg HO Chhattisgarh 

13.  Kotdwar HO Uttarakhand 

14.  Bengaluru GPO Karnataka 

15.  Howrah HO West Bengal 

16.  Ernakulam HO Kerala 

17.  Pune HO Maharashtra 

18.  Bhubaneshwar GPO Odisha 

 

 

 

 



 

Annexure-II 

Sl. No. Name of HO/GPO Name of BO Name of Circle 
1.  Jaipur GPO i. Harsoli 

ii. Boraj 
Rajasthan 

2.  Chowk HO i. Khantari 
ii. Khatauli 

Uttar Pradesh 

3.  Shillong GPO i. Mawblang 
ii. Pomlakrai 

North East 

4.  Ambasamudram HO i. Pappangulam 
ii. Ananjaperumal Nadanur 

Tamil Nadu 

5.  Solan HO i. Barog 
ii. Shamti 

Himachal Pradesh 

6.  Surat HO i. Tena 
ii. Umra 

Gujarat 

7.  Khanna HO i. Ghungrali Rajputtan 
ii. Malmajra 

Punjab 

8.  Lohianagar HO i. Kosut 
ii. B. Sikaria 

Bihar 

9.  Hisar HO i. Khairampur 
ii. Rajli 

Haryana 

10.  CTT Nagar HO i. Ratibad 
ii. Amarawat Kalan 

Madhya Pradesh 

11.  Vijayawada GPO i. Ilaprolu 
ii. Ambapuram 

Andhra Pradesh 

12.  Durg HO i. Pisegaon 
ii. Jeorasirsa 

Chhattisgarh 

13.  Kotdwar HO i. Jhandichaur 
ii. Kanvaghati 

Uttarakhand 

14.  Bengaluru GPO i. Tharalu 
ii. Tattaguppe 

Karnataka 

15.  Howrah HO i. Lakhanpur 
ii. Chamrail 

West Bengal 

16.  Ernakulam HO i. Vadacode 
ii. South Paravoor 

Kerala 

17.  Pune HO i. Wade Bolhai 
ii. Karla 

Maharashtra 

18.  Bhubaneshwar GPO i. Bhainchua 
ii. Biswanathpur 

Odisha 

  

 



Aadhaar Updation

Name of Activity Name of System Activities
Avg. time (in 

seconds) Name of Manual Activities 
Avg. time (in 

seconds)

Counter Activity

1.1
Switch on computer 58

1.2 Enquiry by Customers (per 
enquiry) 67

1.3 Receipt and Checking of filled 
form (per form) 44

1.4 Login in Aadhaar with GPS Location 220

1.5 Operator synchronization with 
Aadhaar/UIDAI server 79

New Aadhaar Enrolment

2.1 New Enrolment Resident and Filling of 
details of customer 136

2.2 Scanning of documents submitted by 
the customer (02 pages) 57

2.3 Entry of head of family details for child 
(below 5 years) enrollment 32

2.4 Taking Picture of Customer (below 5 
years) 44

2.5
Taking of Thumb and Finger impression 
and capture IRIS image (for customer 
more than 5 years of age) 103

2.6 Checking of details by customer 34

2.7 For new Enrolment (in case of minor) - 
taking thumb impression of HoF 15

2.8 Verification by operator 13
2.9 Generation and printing of Receipt 21

2.10 Taking Signature of the customer 
on the receipt generated 18

2.11
Scanning of receipt and form, saving the 
data and handing over the receipt to 
customer (two pages) 81

Updation - Address 
change /Mobile and email 
/ correction in name /DOB

3.1 Filling of details of customer 80

3.2
Scanning of documents submitted by 
the customer in case of 
address/DOB/name update (01 page) 59

1
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Updation - Address 
change /Mobile and email 
/ correction in name /DOB

3.3 Taking Picture of Customer (above 5 
years) 23

3.4 Taking of either Thumb/Finger 
impression or capture IRIS image 36

3.5 Checking of details by the customer  22
3.6 Verification by operator 14
3.7 Generation and printing of Receipt  21

3.8 Taking Signature of the customer 
on the slip generated.  18

3.9
Scanning of Enrolment form & receipt 
(02 pages), saving the data and 
collection of cash 89

Biometric update of 
customer ( more than 5 

year of age)

4.1 Click on offline update icon and go to 
Biometric update 8

4.2 Filing details of customers 52
4.3 Capture picture of the customer 25

4.4 Taking of Thumb and Finger impression 
and capture IRIS image  116

4.5

Customer having no finger, quint eyes or 
blind, having no hand, select biometric 
exception and start updating the 
biometric 15

4.6 Checking of details by the customer  17
4.7 Verification by operator  13
4.8 Generation and printing of Receipt  21

4.9 Taking Signature of the customer 
on the receipt generated.  18

4.10 Scanning of Receipt generated  and 
saving the data and collect cash  (02 
pages) 89

4.11

Verification of the details by the 
Supervisor by impressing his finger print 
and  submit (Only in case if there is 
biometric exception viz no hand, no any 
finger or there is tinted eyes or if 
customer is blind) 10
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Day End activities

5.1 Generation of report from the Aadhaar 
client and save file 52

5.2 Tallying of cash with the report 
generated 162

5.3 Deposit of cash to Treasury 
Branch 232

5.4 Maintaining register of daily 
transactions 104
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Account Branch

S. No. Name of Activity S. No.
Name of System Activities Avg. 

time (in 
seconds)

Name of Manual Activities
Avg. time (in 

seconds)

1
Preparation and Documentation of 

Service Book of newly recruited 
employees

1.1
Preparation and Documentation of Service 
Book (per service book) 965

2 Entry /Update in Service Book 2.1 Entry regarding First appointment, Promotion, 
MACP/Suspension (per entry) 373

Personnel Information System Operations

3 Add/Edit Family details

3.1 Obtaining & Pasting of Form-4 in Service Book 104
3.2 Taking approval from DDO 231

3.3

Personnel Information System -> 
PIS Utilities -> Edit Family Details -
> View/Modify family details -> 
Office type -> Select Office -> 
Select Employee -> Fetch -> 
Add/modify family details -> Fill 
details -> Choose supporting 
documents -> Save as draft -> 
Submit

198

3.4 Updatation of family details in service book 139

4 Forwarding of Family Detail request 4.1 select employee> process> 
Forward 63

5 Forwarding of Communication Detail 
request 5.1

Office 
Type>Office>Employee>Fetch>Fill 
Details> Forward

87

6 Edit communication details 6.1 146

7 Edit Education details 7.1
Office 
Type>Office>Employee>Fetch>Ad
d/Modify>Submit

173

8 Edit Award Details 8.1
Office 
Type>Office>Employee>Fetch>Ad
d/Modify>Submit

196

9 Edit Nomination details

9.1 Receipt & Checking of nomination form along 
with supporting document 77

9.2 Taking approval from DDO 214

9.3

Personnel Information System -> 
PIS Utilities -> Edit Nomination 
Details -> View/Modify nomination 
details -> Office type -> Select 
Office -> Select Employee -> Fetch 
-> Add -> Add Nominee -> Fill 
details -> Choose supporting 
document -> Save

199

9.4 Updation of nomination details in service book 163
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10 Forwarding of Nomination Detail 
request 10.1 select employee> process> 

Forward 63

11 Forwarding of NOC request 11.1 PIS>NOC Forward>Submit 33
Employee Management

12 Search and view employee profile data 12.1

1. By employee id/By post search> 
Download excel
2. Bo Office name> View 
employee list> Download excel

47

13 View exit employee list 13.1 View exit employee list 62

14 View and update employee profile data 14.1

Office 
Type>Office>Employee>Fetch>
1.Personal Information 
2.Communication Details 
3.Posting Information>Submit

158

15 Updation of Employee service book of 
newly Appointed employee 15.1

Office 
Type>Office>Employee>Fetch>
Add New Entry> Event 
Type>Select Sub Event>From ..... 
To..... Date>Office & cadre>Pay 
level> pay index>Submit

164

16 Updation of Employee service book 
(Promotion) 16.1

Office 
Type>Office>Employee>Fetch>
Add New Entry> Event 
Type>Select Sub Event>From ..... 
To..... Date>Office & cadre>Pay 
level> pay index>Submit

135

17 Updation of Employee service book 
(Pay Fixation) 17.1

Office 
Type>Office>Employee>Fetch>
Add New Entry> Event 
Type>Select Sub Event>From ..... 
To..... Date>Office & cadre>Pay 
level> pay index>Submit

153

18 Updation of Employee service book 
(Transfer) 18.1

Office 
Type>Office>Employee>Fetch>
Add New Entry> Event 
Type>Select Sub Event>From ..... 
To..... Date>Office & cadre>Pay 
level> pay index>Submit

152

19 Updation of Employee service book 
(Punishment) 19.1

Office 
Type>Office>Employee>Fetch>
Add New Entry> Event 
Type>Select Sub Event>From ..... 
To..... Date>Office & cadre>Pay 
level> pay index>Submit

156
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20 Updation of Employee service book 
(Exit) 20.1

Office 
Type>Office>Employee>Fetch>
Add New Entry> Event 
Type>Select Sub Event>From ..... 
To..... Date>Office & cadre>Pay 
level> pay index>Submit

162

21 Updation of Employee service book 
(Training) 21.1

Office 
Type>Office>Employee>Fetch>
Add New Entry> Event 
Type>Select Sub Event>From ..... 
To..... Date>Office & cadre>Pay 
level> pay index>Submit

171

22 Updation of Employee service book 
(Leave) 22.1

Office 
Type>Office>Employee>Fetch>
Add New Entry> Event 
Type>Select Sub Event>From ..... 
To..... Date>Office & cadre>Pay 
level> pay index>Submit

125

Payroll Service

23 Pay Fixation (Individual) 23.1 Receipt & Checking of order from Division 
Office and entry in service book 180

24 New appointment, Promotion, MACP,
Punishment cases 

24.1 Obtaining & Checking of Option form from 
employee 169

24.2

Select Disbursement and drawing-
> pay fixation-> enter employee ID 
fetch data> Get Pay Details  > 
update Pay Level> Pay Index> 
Valid from date and valid to date> 
Remark> Verify > Submit 

108

Preparation of calculation sheet

714

25 Pay Fixation (Bulk/Multiple) 

25.1 Receipt & Checking of order from Division 
Office 45

25.2 Obtaining & Checking of Option form from 
employee 167

25.3

Select Disbursement and drawing -
> pay fixation -> Select Bulk 
Upload -> Choose File Upload -> 
Remark -> Verify -> submit

109

Preparation of calculation sheet 

352

26 GDS TRCA Fixation (individual)

26.1 Receipt of engagement order from Division 
Office/SDH 42

26.2 Obtaining & Checking of relevant documents 
from GDS 131

26.3

Select Disbursement and drawing-
> GDS TRCA Fixation> enter GDS 
ID > Get GDS Data  > select Level 
> select stage > Valid from date 
and valid to date > Remark > 
Verify > Submit 

78
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27 GDS TRCA (Multiple employees) 

27.1 Receipt of engagement order from Division 
Office/SDH 67

27.2 Obtaining & Checking relevant documents 
from GDS 123

27.3 Prepare calculation sheet, Preparation of 
Excel Template file 115

27.4

Select Disbursement and drawing-
> GDS TRCA fixation-> Select 
Bulk Upload -> Choose File 
Upload -> Remark -> Verify -> 
submit

44

DOP Earning and Deduction 

28 DOP Earning and Deduction (Multiple)           

28.1

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Select Pay type-> Wage Type-> 
Sub Wage Type-> Enter employee 
ID- > From or To Date -> Verify 
and Submit

55

28.2 Receipt & Checking of order 34
28.3 Preparation of excel sheet 98

28.4

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Select Pay type-> Wage Type-> 
Sub Wage Type-> Select Bulk 
Upload -> choose excel file -> 
Upload->  Verify and Submit

65

29 Cash Handling Allowance (Single)

29.1 Receipt & Checking of order 39

29.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Earning->Cash Handling 
Allowance->Cash Handling I/II/III-> 
Enter employee ID- > Amount->  
From or To Date -> Verify and 
Submit

64

30 Deputation Allowance (Single)

30.1 Receipt & Checking of order 26

30.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Earning->Deputation Allowance 
Allowance-> Deputation allowance 
%-> Enter employee ID- > 
Amount-> From or To Date -> 
Verify and Submit

59

31 HRA (Single)

31.1 Receipt & Checking of order 48
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31 HRA (Single) 31.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Earning->HRA-> HRA X/Y/Z -> 
Enter employee ID- > Amount-> 
From or To Date -> Verify and 
Submit

64

32 Transport Allowance

32.1 Receipt & Checking of order 42

32.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Earning ->Transport Allowance 
>Higher rate/ X city -> Enter 
employee ID- > Amount -> From or 
To Date -> Verify and Submit

59

33 Training Allowance

33.1 Receipt & Checking of order 36

33.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Earning->Training Allowance 
>Training Allowance% -> Enter 
employee ID- > Amount-> From or 
To Date -> Verify and Submit

66

Deductions

34 CGHS Deduction

34.1 Receipt & Checking of order 54

34.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
DEduction->CGHS>CGHS (Var) -
> Enter employee ID- > Amount-> 
From or To Date -> Verify and 
Submit

53

35 General Insurance Scheme Deduction 
(CGEGIS) 35.1

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
DEduction->General Insurance 
Scheme Deduction>CGEGIS 
GrA/B?C -> Enter employee ID- > 
Amount-> From or To Date -> 
Verify and Submit

61 69

36 Payment  of CGEGIS 36.1
Treasury> cash/cheque> Misc 
Tnx> payment type>cash/cheque> 
account head> amount> Insert

52
Receipt & Checking of Sanction Memo

89

37 Income  Tax

37.1
Personal information system- 
Employee management- view and 
update employee data

56 Obtaining option  form from  officials  
regarding  New Tax Regime/Old Tax Regime

55

37.2 Drawing and disbursement- update 
employee details- Tax Exemption

50
Verification of documents received from the 
officials for tax relief and  preparation of Excel 
sheet   

150

37.3
Generate pays sheet in Drawing & 
Disbursement> Pay Report> Pay 
Sheet

55
After Simulation, verification of Tax calculation

96
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38 Income Tax Deduction 38.1

Select Disbursement and drawing -
> Dop Earning and Deduction -> 
Deduction -> Income Tax 
Deduction > Income Tax -> Enter 
employee ID- > Amount-> From or 
To Date -> Verify and Submit

49

39 Other Deductions

39.1 Receipt & Checking of order 45

39.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Deduction-> Other Deduction > 
License Fee/ Electricity Charge/ 
Water Charges -> Enter employee 
ID -> Amount-> From or To Date -
> Verify and Submit

68

40 Third Party Deduction (Association)

40.1 Receipt & Checking of order 34

40.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Third Party Deduction-> Union 
Association>Subscription -
>Association Name-> Enter 
employee ID- > Amount-> From or 
To Date -> Verify and Submit

47

41 Making payment to union through 
cash/ Cheque 

41.1
Downloading data and preparation of union 
wise Excel sheet
  

261

41.2

Treasury -> Cash/Cheques -> Misc 
Transactions -> Transaction Type -
> Transaction Mode -> Payee 
Name -> Remarks -> Account 
Code -> Amount -> Insert -> 
Submit

74

42 Third Party Deduction (Recreation Club)

42.1 Obtaining consent from employee 35

42.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Third Party Deduction-> Club> 
Recreation club Subscription -
>Wage Item-> Enter employee ID- 
> Amount-> From or To Date -> 
Verify and Submit

50

43 PLI Deduction 43.1 Payroll> DnD>other 
configuration>PlI Deduction 73

44 Third Party Deduction (Co-operative 
Society)

44.1
Receipt of list of members along with amount 
of contribution/recovery from co-operative 
bank

104
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44 Third Party Deduction (Co-operative 
Society) 44.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Third Party Deduction-> Society-> 
Cooperative society-> other 
society-> Enter employee ID- > 
Amount-> From or To Date -> 
Verify and Submit

82

44.3 Preparation of excel sheet 356

45 Third Party Deduction (Tax Third Party) 45.1

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Third Party Deduction-> Tax Third 
Party-> Professional Tax-> 
Professional Tax-> Enter 
employee ID- > Amount-> From or 
To Date -> Verify and Submit

47

46 Third Party Deduction (Court 
Attachment)

46.1 Receipt of court attachment order through 
DDO 94

46.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Third Party Deduction-> 
Miscellaneous-> Court 
Attachment-> Wage Items-> Enter 
employee ID- > Amount-> From or 
To Date -> Verify and Submit

80

47 Third Party Deduction (Welfare/ Relief 
Fund)

47.1 Receipt of request from employee 40

47.2

Select Disbursement and drawing-
>Dop Earning and Deduction -> 
Third Party Deduction-> 
Miscellaneous-> Welfare releif 
fund-> Wage Items-> Enter 
employee ID- > Amount-> From or 
To Date -> Verify and Submit

60

GDS Earning and Deduction 
Earnings (GDS)

48 TRCA (Individual)

48.1 Receipt & Checking of order from competent 
authority 42

48.2

Select Disbursement and drawing-
>GDS Earning and Deduction -> 
Earning-> TRCA-> Ex gratia 
/Special allowance->  Enter GDS 
ID- > Amount-> From or To Date -
> Verify and Submit

69

49 Combined Duty Allowance

49.1 Receipt & Checking of order from competent 
authority 50

49.2 Preparation of calculation sheet 296
49.3 Taking approval of DDO 246
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49 Combined Duty Allowance

49.4

Select Disbursement and drawing -
> GDS Earning and Deduction -> 
Earning -> Combined Duty 
Allowance -> ABPM/Dak 
Sewak/BPM ->  Enter GDS ID- > 
Amount -> From or To Date -> 
Verify and Submit

75

50 Financial upgradation Grant

50.1 Receipt & Checking of order from competent 
authority 46

50.2 Taking approval of DDO 227

50.3

Select Disbursement and drawing-
>GDS Earning and Deduction -> 
Earning-> Financial Upgradation 
Grant-> 12/24/36 years->  Enter 
GDS ID -> From or To Date -> 
Verify and Submit

72

51 Fixed Stationary Charge 51.1

Select Disbursement and drawing-
>GDS Earning and Deduction -> 
Earning-> other allowance-> Fixed 
Stationary Charges->  Enter GDS 
ID- > Amount-> From or To Date -
> Verify and Submit

71

52 Cycle Maintenance Allowance

52.1 Receipt & Checking of order 51

52.2

Select Disbursement and drawing-
>GDS Earning and Deduction  -> 
Earning -> other allowance -> 
Cycle Maintenance allowance ->  
Enter GDS ID- > Amount-> From 
or To Date -> Verify and Submit

72

53 Composite Allowance

53.1 Receipt & Checking of order 56

53.2

Select Disbursement and drawing-
>GDS Earning and Deduction -> 
Earning-> other allowance-
>Composite  allowance/ Standard/ 
Non Standard->  Enter GDS ID- > 
Amount-> From or To Date -> 
Verify and Submit

69

Deduction (GDS)

54 GDS General Insurance Scheme

54.1 Receipt & Checking of order of engagement 47

54.2

Select Disbursement and drawing -
> GDS Earning and Deduction -> 
Deduction -> GDS General Ins 
Scheme -> GDS/ED General Ins 
Scheme ->  Enter GDS ID- > 
Amount -> From or To Date -> 
Verify and Submit

66

55 Service Discharge Benefit Scheme
(GDS)

55.1 Receipt & Checking of order of engagement 48

11



55 Service Discharge Benefit Scheme
(GDS)

55.2 Preparation of calculation sheet 152

55.3

Select Disbursement and drawing-
>GDS Earning and Deduction -> 
Deduction -> Service Discharge 
Benefit Scheme -> SDBS GDS 
Contribution ->  Enter GDS ID -> 
Amount -> From or To Date -> 
Verify and Submit

70

56 Third Party Deduction 
(Union/Association)

56.1 Receipt & Checking of order of deduction from 
concerned authority 44

56.2 Taking approval from DDO 336

56.3

Select Disbursement and drawing-
> GDS Earning and Deduction -> 
Third Party Deduction -> Union 
Association>Subscription -> 
Association Name-> Enter GDS 
ID- > Amount-> From or To Date -
> Verify and Submit

53

57 Third Party Deduction (Cooperative 
Society Deduction)

57.1
Receipt of list of members along with amount 
of contribution/recovery from co-operative 
bank

69

57.2

Select Disbursement and drawing-
> GDS Earning and Deduction -> 
Third Party Deduction-> Society-> 
Co operative Society-> Wage 
Item->  Enter GDS ID- > Amount-> 
From or To Date -> Verify and 
Submit

52

58 Third Party Deduction (Welfare/ Relief 
Fund)

58.1 Receipt of request from GDS or order from 
competent authority 42

58.2

Select Disbursement and drawing-
GDS Earning and Deduction -> 
Third Party Deduction-> 
Miscellaneous-> Welfare relief 
fund-> Wage Items->  Enter GDS 
ID- > Amount-> From or To Date -
> Verify and Submit

51

Initiate New Recovery (DOP)

59 GPF Advance (Individual)

59.1 Receipt of GPF advance recovery order 59
59.2 Taking approval from DDO 278

59.3

Drawings and disbursements -> 
Initiate New Recovery -> GPF 
Advance -> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

54
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59 GPF Advance (Individual)

59.4 Maintain GPF recovery register 83

60 Process of GPF (F&F) to the retired 
employee.

60.1 Preparation of calculation sheet for Full and 
Final withdrawal 1585

60.2
Drawing and disbursement -other 
reports and schedules -GPF 
balance

69

60.3 Receiving of sanctioned copy of GPF final 
payment from DAP 65

60.4
Treasury> Cash/Cheque> MISc. 
Txn> AC Code > Amount> Insert> 
Submit

59

61 HBA Principal

61.1 Receipt of HBA advance recovery order 48
61.2 Taking approval from DDO

61.3

Drawings and disbursements -> 
Initiate New Recovery -> HBA 
Principal -> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

59

61.4 Maintenance of HBA recovery register 59

62 Interest on HBA 62.1

Drawings and disbursements -> 
Initiate New Recovery -> Interest 
of HBA -> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

77

63 Computer advance

63.1 Receipt of PC Advance recovery order 39
63.2 Taking approval from DDO 227

63.3

Drawings and disbursements -> 
Initiate New Recovery -> PC 
Advance-> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

62

64 Interest on PC Advance 64.1

Drawings and disbursements -> 
Initiate New Recovery -> Interest 
on PC Advance-> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

58

64.2 Maintenance of PC Advance recovery register 135

65 LTC Advance

65.1 Receipt of LTC Advance recovery order 50
65.2 Taking approval from DDO 287
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65 LTC Advance 65.3

Drawings and disbursements -> 
Initiate New Recovery -> LTC 
Advance->  Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

70

65.4 Maintenance of LTC Advance recovery 
register 87

66 Medical Advance

66.1 Receipt of Medical Advance recovery order 58
66.2 Taking approval from DDO 252

66.3

Drawings and disbursements -> 
Initiate new recovery -> Medical 
Advance-> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

60

66.4 Maintenance of Medical Advance recovery 
register 220

67 Recovery due to Loss and frauds

67.1 Receipt of recovery order from competent 
authority 71

67.2 Taking approval from DDO 218

67.3

Drawings and disbursements -> 
Initiate New Recovery -> Recovery 
due to Loss and frauds -> Enter 
Remark-> Employee ID -> Amount 
-> Recovery Start date -> 
Recovery end date -> submit 

61

67.4 Maintenance of loss & fraud recovery register 161
67.5 Entry of recovery in service book 177

68 TA Tour

68.1 Receipt of TA recovery order 43
68.2 Taking approval from DDO 246

68.3

Drawings and disbursements -> 
Initiate New Recovery -> TA Tour -
> Enter Remark-> Employee ID -> 
Amount -> Recovery Start date -> 
Recovery end date -> submit 

55

69 TA transfer advance 69.1

Drawings and disbursements -> 
Initiate New Recovery -> TA 
Transfer advance  -> Enter 
Remark-> Employee ID -> Amount 
-> Recovery Start date -> 
Recovery end date -> submit 

53
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70 Transfer TA 70.1

Drawings and disbursements -> 
Initiate New Recovery -> Transfer 
TA  -> Enter Remark-> Employee 
ID -> Amount -> Recovery Start 
date -> Recovery end date -> 
submit 

49

70.2 Maintenance of TA recovery register 126

71 Audit deduct recoveries of over 
payments

71.1 Receipt of recovery order of over payment 53
71.2 Taking approval from DDO 183

71.3

Drawings and disbursements -> 
Initiate New Recovery -> Audit 
deductt recoveries of over 
payments -> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

66

72 Recovery of over payments

72.1 Receipt & Checking of order of over payment 52
72.2 Taking approval from DDO 253

72.3

Drawings and disbursements -> 
Initiate New Recovery -> Account 
deduct recoveries of over 
payments -> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

79

72.4 Maintenance of over payment recovery 
register 114

Initiate New Recovery (GDS)

73 Recovery of over payments 73.1

Account deduct recoveries of over 
payments -> Enter Remark-> 
Employee ID -> Amount -> 
Recovery Start date -> Recovery 
end date -> submit 

79

74 Recovery due to loss and frauds

74.1 Receipt & Checking of order of recovery 57

74.2

Recovery due to loss and frauds -> 
Enter Remark-> Employee ID -> 
Amount -> Recovery Start date -> 
Recovery end date -> submit 

43

75 Recovery over payment (Tax Exempt) 75.1

Recovery over payment -> Enter 
Remark-> Employee ID -> Amount 
-> Recovery Start date -> 
Recovery end date -> submit 

66 51

Initiate New Recovery (Pension)

76 Recovery of over payments

76.1 Receipt & Checking of recovery order 50
76.2 Taking of approval of DDO 251
76.3 Sending of intimation to pensioner 475
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76 Recovery of over payments
76.4

Drawings and disbursements -> 
Initiate new recovery -> Select 
Pension -> Audit deduct recoveries 
of over payments -> Enter 
Remark-> Pension ID -> Amount -
> Recovery Start date -> Recovery 
end date -> submit 

71

76.5 Maintenance of recovery register 384

77 Income Tax (Pensioner)

77.1 Receipt of recovery order 22
77.2 Taking approval of DDO 345
77.3 Sending of intimation to pensioner 597

77.4

Drawings and disbursements -> 
Initiate New Recovery -> Select 
Pension -> Income Tax -> Enter 
Remark-> Pension ID -> Amount -
> Recovery Start date -> Recovery 
end date -> submit 

55

Other Configurations

78 PLI Policy wise deducttion

78.1 Receipt of memo from CPC PLI 41

78.2

Drawings and disbursements -> 
Other Configurations -> PLI Policy 
Wise deduction -> Select premium 
type -> Select policy type -> select 
PLI option -> verify and submit 

68

79 Calculation of Qualifying service for 
Annual Increment 79.1 Checking of qualifying service and preparation 

of list of entitled employee 202

80 Updatation of increment date

80.1 Preparation of excel sheet of date of increment 
of employees 41

80.2

Drawings and disbursements -> 
Other Configurations -> Update 
Increment Date -> Choose file -> 
upload file -> remarks -> verify and 
submit

64

81 Maintenance of Increment Register 81.1 Maintenance of Increment register of the 
employee 76

82 Increment Posting 82.1

Drawings and Disbursements -> 
Other Configurations -> Increment 
Posting -> Select employee type -> 
select due date -> verify and 
submit

57

83 Updation of LTC EL Encashment 
Balance 83.1

Drawings and disbursements -> 
Other Configurations -> Update 
LTC EL Encashment Balance -> 
Employee ID -> Balance -> Verify 
and submit

60
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84 Tax on income from other source 84.1

Drawings and disbursements -> 
Other Configurations -> Income 
and Tax from other source -> 
Employee ID -> Fiscal year -> 
Total Earnings -> Tax deducted -> 
Professional Tax deducted -> 
Employee contribution ->  
Employer contribution -> Remarks 
-> verify and submit

60

Generate Paybill

85 Generation of paybill (individual) 85.1

Drawings and disbursements -> 
Generate Pay Bill -> Employee ID 
-> enter DOP ID -> enter office ID -
> Submit

37

86 Generation of paybill (bulk)

86.1 Preparation of data in excel sheet 71

86.2

Drawings and disbursements -> 
Generate Pay Bill -> Bulk 
employee IDs -> Choose file -> 
upload file -> Submit

75

86.3
After generation of Pay Bill -> Go 
to Pay Data Report -> DOP -> Pay 
Sheet/Summary 

46

86.4 Checking of Pay sheet/summary thoroughly 
(per entry) 53

Substitute Payments

87 Substitute payments

87.1 Receipt & Checking of substitute arrangement 
order from competent authority 35

87.2 Preparation of calculation sheet 199
87.3 Taking approval from DDO 205

87.4

Drawings and disbursements -> 
Substitute Payments > Enter office 
ID -> Enter resource ID -> 
Arrangement date from/on -> Bulk 
resource ID -> choose file-> 
upload file -> View Details

75

DA Arrear Processing

88 DA Arrear Processing (individual)

88.1 Receipt of DA order 29

88.2

Drawings and disbursements -> 
DA Arrear -> 
Departmental/GDS/Pensioner -> 
Employee  -> Employee ID -> 
Verify and submit

53

Supplementary Bills Payment (DOP employees)

89 Supplementary bills payment 
(individual)

89.1
Receipt & Checking of sanctioned 
CEA/HBA/Medical bill/TA etc. from competent 
authority

65

17



89 Supplementary bills payment 
(individual)

89.2 Preparation of Supplementary bill 282
89.3 Maintenance of Supplementary bill register 113
89.4 Taking approval from DDO 223

89.5

Drawings and Disbursements -> 
Supplementary Bills -> Select 
DOP/GDS/Outsource/Pensioner -> 
CEA/HBA/Medical bill/TA etc. -> 
Select Remarks -> Employee ID -> 
Amount -> Tax -> Submit

69

90 Supplementary bills payment (bulk)

90.1 Preparation of data in excel sheet 103

90.2

Drawings and disbursements -> 
Supplementary Bills -> select 
DOP/GDS/Outsource/Pensioner -> 
Select CEA/HBA/Medical Bills/TA 
etc -> Enter remarks -> Choose file 
-> upload file -> submit

57

91 Bill Payment 

91.1 Receipt & Checking of cheque from treasury 113

91.2 Preparation of letter for SBI for NEFT to other 
bank accounts 319

91.3 Preparation of excel sheet and letter for IPPB 
in case of IPPB A/C 468

Supplementary Bills Payment (GDS)

92 Supplementary bills payment 
(individual) 92.1

Select GDS -> CEA/GDS 
substitute 
allowance/Incentives/Misc. Arrears 
allowance. -> Select Remarks -> 
Employee ID -> Amount -> Tax -> 
Submit

75

93 Supplementary bills payment (bulk) 93.1

Select GDS -> CEA/GDS 
substitute 
allowance/Incentives/Misc. Arrears 
allowance. -> Select Remarks -> 
choose file -> upload file -> Submit

54

Arrears due payments

94 Arrear due payments

94.1 Calculation of arrear due 345
94.2 Taking approval from DDO 260

94.3

Drawings and disbursements -> 
Arrears due payments -> 
Employee ID -> get details -> From 
date -> to date -> fill earning and 
deduction columns -> submit

65

Update employee details

95 Updation of GPF Subscription

95.1 Receipt & Checking of application from 
employee 55
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95 Updation of GPF Subscription
95.2

Drawings and disbursements -> 
Update Employee Details -> GPF 
Subscription Update -> employee 
ID -> get details -> enter new 
amount -> remarks -> submit

78

96 Updation of Double TPA 96.1

Drawings and disbursements -> 
Update Employee Details -> 
Double TPA -> employee id -> get 
details -> eligible for double TPA 
(Yes/No) -> Remarks -> Submit

77

97 Discontinuation of subscription 97.1

Drawings and disbursements -> 
Update Employee details -> 
Disable subscription -> employee 
id -> get details -> Disable 
subscription (Yes/No) -> Remarks 
-> Submit

40

Know Your Employee

98 Know your employee 98.1
Drawings and disbursements -> 
Know your employee -> Enter 
employee ID -> View deatails 

34

Forms

99 LPC generation (DOP) and Transfer of 
LPC (Out) with Service Book

99.1

Receiving of copy of Transfer Memo, Pasting 
in Service Book.Checking and updation of 
Service Book, Preparation and despatch of 
Forwarding Letter 

404

99.2
Drawings and disbursements -> 
Forms -> LPC -> Employee 
ID/GDS ID -> Generate LPC

45

100 Transfer of Service Books (In) with 
LPC

100.1 Receiving & Checking of Service Book 280

100.2 Drawing and Disbursement>Know 
your Employee 45

101 Updation and despatch of Service 
Book before 6 months of Retirement 101.1 D & D > Forms> LPC 44 Generation of LPC, obtaining no dues 

certificate, forwarding to DO/DAP 458

102
Special Reports  MACP Cases on 10 

Years, 20 Years and 30 Years of 
Service.

102.1 Scrutiny of Service Book and preparation of 
Special Report 775

102.2 Drawing and Disbursement>Know 
your Employee 37

103
Special Reports on completion of 55 

Years of service
103.1 Scrutiny of Service Book  and preparation of 

Special Report 868

103.2 Drawing and Disbursement>Know 
your Employee 47

104 Verification of Service particulars on 
completion of 25 Years of Service

104.1 Checking and Verification of Service 
Particulars from Service book 790

104.2 Drawing and Disbursement>Know 
your Employee 45

Other Reports and Schedules
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105 Generation of Accounts reports 105.1

Drawings and disbursements -> 
Forms -> Office ID -> select from 
date -> select to date -> Generate 
account reports

51

106 Generation of Miscellaneous Reports 106.1

Drawings and disbursements -> 
Other Reports and Schedules -> 
Select report type -> select from 
date -> select to date -> office id -> 
Employee id -> Request ID -> 
Reporting office/My DDO -> 
Download

60

Bank Module (Reports)

107 Reconcilied reports 107.1

Bank Module -> Reports -> 
Reconciled Reports -> 
Drawings/Remittance -> from date 
-> to date -> fetch report -> 
download/print

47

108 Unreconcilied report 108.1

Bank Module -> Reports -> 
Unreconciled Reports -> Select 
channel (Post Office/Bank Scroll) -
> transaction type 
(Drawings/Remittance) -> from 
date -> to date -> fetch report -> 
download excel/print

44

109 Transaction passbook report 109.1

Bank Module -> Reports -> 
Transactions Passbook -> Select 
account number -> from date -> to 
date -> fetch report -> download 
excel / print

40

110 Report of Cheque to bank 110.1

Bank Module -> Reports -> Report 
of Cheques to bank -> Select 
account number -> from date -> to 
date -> fetch report -> download 
excel / print

32

Bank Module (Scroll)

111 Drawing Scroll Data Entry

111.1 Login to Yono SBI Corporate Website 93
111.2 Downloading of drawn statement 64

111.3

Bank Module ->  Scroll -> 
Drawings scroll data entry -> Scroll 
Date -> Scroll number -> Scroll 
Amount -> Drawing Account 
Number-> Add Scroll data -> Enter 
detail transactions -> Cheque date 
-> Cheque Number -> Cheque 
amount -> Add scroll entry -> 
Confirm & submit scroll data

81
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112 Drawing Scroll upload 112.1

Bank Module -> Scroll -> Drawings 
Scroll Upload -> Uploading excel 
type (SBI/other) -> Select Scroll 
date -> Scroll number -> Drawings 
Account number -> Choose file -> 
upload file 

52

113 Remittance Scroll Data Entry

113.1 Downloading of remittance scroll statement 64

113.2

Bank Module -> Scroll -> 
Remittance Scroll Data Entry -> 
Scroll Date -> Scroll number -> 
Scroll Amount -> Remittance 
Account Number-> Add Scroll data 
-> Enter detail transactions -> 
transaction date -> transaction 
type -> Ref/Cheque number ->  
amount -> Add scroll entry -> 
Confirm & submit scroll data -> 
Confirm

68

114 Remittance Scroll upload- excel 114.1

Bank Module -> Scroll -> 
Remittance scroll upload -> 
Uploading excel type (SBI/other) -
> Select Scroll date -> Scroll 
number -> Remittance Account 
number -> Choose file -> upload 
file 

78

115 Drawing Scroll update 115.1

Bank Module -> Scroll -> Select 
scroll date -> get scroll details -> 
Amount number/Ref. number -
>Search -> update

34

116 Drawing Scroll delete 116.1

Bank Module -> Scroll -> Drawings 
Scroll Delete ->Select scroll date -
> get scroll details -> Amount 
number/Ref. number ->Search -> 
view details -> Delete Scroll Data -
> Confirm

33

117 Remittance Scroll update 117.1

Bank Module -> Scroll -> 
Remittance Scroll Update -> 
Select scroll date -> get scroll 
details -> Amount number/Ref. 
number ->Search -> update

30

118 Remittance Scroll Delete 118.1

Bank Module -> Scroll -> 
Remittance Scroll Delete -> Select 
scroll date -> get scroll details -> 
Amount number/Ref. number -> 
Search -> view details -> Delete -> 
Confirm

34

Bank Reconciliation
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119 Drawing Manual Reconciliation 119.1

Bank Module -> Reconciliation -> 
Drawing Manual Reconciliation -> 
Select Drawings Account -> Name 
of office -> Schedules data -> 
upload bank scroll data -> Tally 
entries one by one -> Submit

46

120 Remittance Manual Reconciliation 120.1

Bank Module -> Reconciliation -> 
Remittance Manual Reconciliation 
-> Select remittance Account -> 
Name of office -> Schedules data -
> upload bank scroll data -> Tally 
entries one by one -> Submit

46

121 Submission of return (Drawn) to DAP 121.1

Bank Module> Reports> 
Trnsacxtion Pass Book>Date set 
from to > Download in Excel 
>down load scroll of bank > T 
ally/Reconcile> Print

206

122 Submission of return (Remitttance) to 
DAP

122.1

Bank Module> Reports> 
Trnsacxtion Pass Book>Date set 
from to > Download in Excel 
>down load scroll of bank > T 
ally/Reconcile> Print

157

122.2 Despatch /Posting of return to DAP 334

123 Edit Bank details

123.1 Receipt of application from employee to 
update/edit bank details 64

123.2

Personnel Information System -> 
PIS Utilities -> Edit Bank Details -> 
View/Modify bank details -> Office 
type -> Select Office -> Select 
Employee -> Fetch -> Add/modify 
details -> Fill details -> Choose 
supporting documents -> Submit

142

124 View and Modify employee information 124.1

Personnel Information System -> 
Employee Management -> View 
and Update Employee Profile Date 
-> Select office type -> Select 
office -> Select Employee -> Fetch 
-> Modify Personal 
information/communication 
detail/Posting information -> 
Submit

172 Entry in Service Book 164

Pension

125 Add Pensioner Data

125.1 Receipt & Checking of retirement order from 
competent authority 55
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125 Add Pensioner Data 125.2

Exit management -> pension 
master data management -> add 
pension data -> new pensioner -> 
pension and personel info -> 
communitaion infor -> financial 
details -> Pensioner Status -> valid 
from and to date -> additional 
pension info -> other info -> submit

277

125.3 Receipt & Checking of PPO from DAP 128

125.4 Handover PPO to pensioner under receipt and 
keep one copy in Pensioner file 236

126 Modify Pensioner data

126.1 Receipt & Checking of revised order from 
competent authority 102

126.2

Exit management -> view 
pensioners master data -> select 
DDO and fetch -> search 
pensioner -> Modify -> Pension & 
Personal Info -> communitaion 
infor -> financial details -> 
Pensioner status -> additional 
pension info -> other info -> submit

134 Taking approval of DDO 220

126.3

Exit Management -> Pension 
Master Data Management -> 
Approve Pensioners Data -> select 
DDO and fetch -> View and 
approve

83

Exit Management for Pensioner

127 Changes active or inactive status of 
Pensioner

127.1
Select Exit management-> 
Pension Master Data-> View 
Pensioner Master Data

31

127.2 Select modify-> then change data 
accordingly 121

127.3

In case of death of pensioner, calculation of 
excess payment for recovery and sending it to 
concerned SPM/PM for recovery from pension 
account 

800

127.4 Treasury -> Cash/Cheque -> Misc. 
Transactions -> fill details -> Insert 70

128 Commutation/ Revised Commutation

128.1 Receipt & Checking of sanction from DAP 84

128.2

Select Exit management-> 
Pension Master Data Management 
-> Commutation-> Select DDO -> 
Fetch Data -> Select employee -> 
view update amount to date or 
from date then approve

79

129 Commutation Payment to Pensioner

129.1 Receipt & Checking of sanction for 
commutation from DAP 82
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129 Commutation Payment to Pensioner
129.2 Approval of DDO and entry in commutation 

register 282

129.3

Treasury->Cash and Cheque-> 
Misc Transaction- select Payment, 
mode payee name Account Head 
amount then insert

69

130 Disbursement of Pension 130.1 D& D > other reports> Pensioner 
Master Data> DDO> Download 75

131 Submission of Return to DAP (Pension)

131.1 D& D > other reports> Pensioner 
Master Data> DDO> Download 62 Downloading of Paysheet 38

131.2
Printig of report/returns 

124
Bifurcation of Pensioners (Rly/ P&T 
Audit/Postal Service pensioner/ postal Family 
pensioner)

102

131.3 Preparation & despatch of forwarding letter to 
DAP 413

132 Preparation of Digital Life Certificate  
online 132.1

Jeewan Pramaan Patra> 
Aadhaar> Mobile No> OTP> 
Submit>Scan > Thumb 
Impression/Iris> OK 

199 Receipt and checking of application from 
pensioner 

113

133 Updation of Digital Life Manually 
certificiate per case 133.1

Exit Managerment>view Pensioner 
data>Digital Life>enter pensioner 
ID> Bio type - manual> Remark> 
Update DLC

87

134 Maintenance of DLC in Pension File 134.1 Maintenance of DLC in Pension File 238

135 Payment of Pension arrear 
135.1 Calculation & preparation of Arrear 796

135.2 Payroll> Drawan & Disbursement> 
Pensioner ID> Verify> Submit 98

136 Tax Deduction (Pensioner) 136.1

Pay Roll > D & D> Other  
Configuration>Income and tax 
other source>ID>Details> verify 
and submit

85

137 Additional Quantum (Pensioner) 137.1
exit managerment > view and 
modify data> Select DDO> Fetch> 
Pneions ID> Modify> Submit

64

Leave Management System

138 Updation of Leave balance 
(Departmental Employee)

138.1 Receipt & Checking of leave sanction order 
from competent authority 56

138.2

Leave Management System -> 
Leave Balance Update ->  Select 
office name -> employee ID -> 
View leave balance -> Add -> Edit 
-> Save

55

139 Maintenance of Leave Balance in 
Service Book 139.1 Updation of leave balance in service book 169
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140 Individual Update Leave balance (GDS) 140.1
LMS -> Select office name -> GDS 
ID -> View leave balance -> Add -> 
Edit -> Save

66 Receipt & Checking of leave sanction order 
from competent authority

56

Miscelleneous

141 Preparation of GST Schedule

141.1 Collection of reports from concerned 202

141.2 Treasury-  reports - accounting 
details -office wise 105

141.3 Compilation of all Types of GST Receipt & 
Payment 1252

142 Challan Payment of GST & 
submission of GST Cheque

142.1 Receipt, checking of GST Challan and 
creation of cheque liability 767

142.2
Treasury- cash and cheque -
miscellanous transaction -payment  
mode- cheque 

120

143 Filing of GSTR-1

143.1

Treasury> reports > accounting  
and other reports > Select type ( 
Receipt/ Payment) > Account code 
> From .... To ... Date> Select 
office>Generate.

51

143.2
Treasury- reports - accounting  
and other reports - accounting 
details 

44

143.3 Preparation of draft worksheet of the GST 
statement 391

143.4 Peparation of GST Annexure A 583
143.5 Peparation of GST Annexure B 340
143.6 Peparation of GST Annexure C 393
143.7 Adjudstment of Input Tax Credit 327

143.8
Preparation of Forwarding letter to Concerned 
SBI Branch with complete details along with 
Cheque

151

143.9 Preparation of GSTR7 603

143.10
Forwarding of details of GSTR7 to CA for 
generation of Challan 179

144 GSTR2B 144.1
Preparation and forwarding of CENVAT 
statement to DAP 305

145 GSTR3B 145.1
Preparation and forwarding of CENVAT 
statement to DAP 302

146 TA/LTC/Medical Advance

146.1 Receipt & Checking of order from competent 
authority 56
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146 TA/LTC/Medical Advance
146.2

Drawings and Disbursements -> 
Supplementary Bills -> Select 
DOP/GDS/Outsource/Pensioner -> 
LTC/TA Tour/Transfer/Medical 
Advancel -> Select Remarks -> 
Employee ID -> Amount -> Tax -> 
Submit

72

147 NPC Bills

147.1 Receipt & Checking of paid vouchers from 
SOs/HOs 85

147.2

Treasury -> Reports -> Accounting 
Details -> Type -> Account Code -
> From date -> To date -> Office -> 
Generate -> Download excel

65

147.3 Maintenance of NPC Bill register 91

147.4 Segregation vouchers according to Account 
Head 97

147.5 Preparation and submission of office wise 
monthly summary report (HO/SO) 6853

148 NPS/UPS/NPS Lite

148.1 Receipt of duly filled NPS subscriber 
registration form 44

148.2 Checking of details and supporting documents 180

148.3 Put up before DDO for approval and 
forwarding to DAP 116

148.4 Handing over of PRAN Card to concerned 
employee under receipt 125

148.5

Personnel Information System -> 
Employee Management -> View 
and update employee profile data -
> Office type -> Office -
>Employee/GDS -> Fetch --> Add 
PRAN number in posting 
information -> Submit

70

149 Nomination/Option Form/ Correction 
Form NPS

149.1 Receiving of Option Form from the concerned 
officials 23

149.2 Checking of Particulars entered with 
supporting documents 133

149.3
Personal information system -PIS 
utility -nomination details 112

Making necessary entries in service book of 
the concerned officials and taking 
Signature/Attestation of DDO

283

149.4 Pasting one copy in the service book of the 
official 94

149.5 Forwarding copy in duplicate to DAP for 
updation in CRA 433

150 Partial Withdrawal NPS

150.1 Receiving of NPS Partial withdrawal Form the 
concerned Officials 39
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150 Partial Withdrawal NPS
150.2

Checking of Particulars entered with 
supporting documents and from Service 
records/Book 

224

150.3 Verification of records and filing of DDO 
particulars 157

150.4 Obtaining attestation/signature of DDO and 
Forwarding to DAP 196

151 NPS EXIT (FINAL PAYMENT) 151.1 personal information system -PIS 
utility -bank details 22 Receipt & Checking of NPS Exit application 

form from the employee. 285

152 Service Discharge Benefit Scheme 
SDBS (GDS) 152.1 Preparation and submission of SDBS-2 & 

SDBS-4 forms to DAP 123

153 DCRG Preparation 153.1 Prepation of DCRG Memo 712

154 DCRG Payment 154.1

Treasury > Cash/Cheque> Misc 
Tnbx> Tnx Type> Tnx Mode> 
PAYEE NAME >REMARK>Ac 
Code> amt> Insert> Submit> 
Confirm.

61

Leave Encashment(Final) 

155 Preparation of balance of Leave 
Certificate 155.1 Preparation of balance of Leave Certificate 587

156 Leave Encashment payment 156.1

Treasury > Cash/Cheque> Misc 
Tnbx> Tnx Type> Tnx Mode> 
PAYEE NAME >REMARK>Ac 
Code> amt> Insert> Submit> 
Confirm.

76

157 UTR verification 157.1
Downloading the scroll from online 
banking, 155

Issue of credit certificate to customers and 
making correspondence with bank and 
concerned offices (in case of any mismatch)

224

158 Payment of FHR (S.O. Rented) 158.1
Treasury>Cash Cheque> 
Miscallenous txn> Enter >Account 
Code> Submit

95

159 Creating Liablity for Payment to Vendor/ 
Security Guard 159.1 Treasury>Cash/Cheque> Misc 

Tnx> Details> submit 82

160 UCP Payment 160.1 Treasury>Cash/Cheque> Misc 
Tnx> Details> submit 79

161 NPS / SDBS Schedules 161.1 Payroll System> D&D> other 
Reports> Schedules 90

162 PLI Schedules 162.1 Payroll System> D&D> other 
Reports> Schedules 86

163 GPF Schedules 163.1 Payroll System> D&D> other 
Reports> Schedules 86

164 HBA / PC Interest Schedules 164.1 Payroll System> D&D> other 
Reports> Schedules 80
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165 Cash book Generation and Submission 
of Cash book to DAP (Daily) 165.1

Account> Accounts Consolidation> 
Cashbook>View StatusConfirm 
date>
Step 1. Check ( All SOs are 
verified)
Step 2. View/Download (Download 
PDF)
Step3. Date & Submit Cashbook to 
PAO

121

166
Cash Accounty Generation and 

Submission of Cash Account to DAP 
(Monthly)

166.1

Account> Accounts 
Consolidation>Cah Account>Enter 
year & Month> View cash Account.
Submit Cash Account to PAO

84
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 BNPL

Sl. No. Name of Activity Sl. No. Name of System Activities 
Avg. Time 

(in 
seconds)

Name of Manual Activities Avg. Time (in 
seconds)

1 Switch on computer and 
login

1.1 Switch on Computer 58
1.2 Login to APT 2.0 54

2 Activities performed by 
Supervisor

2.1

Counter allocation to Operator
Booking Solution-> Counter Operation-> 
Allocate Counter to Operator (Select office 
Name -> Enter employee ID -> select 
counter ID and shift ID) -> Click on allot 
counter  

32

2.2

Modification of alloted Counter 
Counter Operation-> Modify allotted Counter 
(Click on Modify against operator to be 
modified> select counter ID, shift ID and 
counter start time) > click on modify counter 

24

2.3

Create new Environment
Booking Solution-> Counter Operation-> 
Create new Environment->Enter all details 
and save

50

2.4

Modify Environment
Booking Solution-> Counter Operation-> 
Modify Environment->Click on modify-
>Modify details and save

30

3 Activities performed by 
Counter Operator 3.1

Shift Begin by Counter Operator       
Booking Solution->Counter Operations-
>Begin Your Shift then click on submit

17

4 Receipt of items 

4.1 Collection of items along with list 59

4.2 Checking of Mail received from BNPL 
customer 73

4.3 Download of Mails file for bulk upload from 
Pendrive/ email (per file) 34

5 Bulk Upload excel file 
received from customer

5.1

Select Booking Operation-> Mail Booking- 
Book Bulk Mails->
Select Mail Category-> Booking Type (walk 
in/Regd Customer/on Postal service etc.)-> 
Select Product Type 

23

5.2 Uploading of file (per file) 61

5.3 Validate record and select row of item and 
make correction 77

5.4 Submit and select payment method 
(Contract/Cash/QR), If Contract click Yes 11

5.5 Export pdf file and Printing of Receipt 35
29



6
Creation of excel file for 
BNPL Customer if not 

provided by the 
customer

6.1
Entry of item details including 
checking of weight, sender and 
receipt addressee etc (per item)

33

7 Bulk Upload of created 
excel file

7.1

Select Booking Operation-> Mail Booking- 
Book Bulk Mails->
Select Mail Category-> Booking Type (walk 
in/Regd Customer/on Postal service etc.)-> 
Select Product Type 

26

7.2 Uploading of file (per file) 61

7.3 validate record and select row of item and 
make correction 25

7.4 Submit and select payment method 
(Contract/Cash/QR), If Contract click Yes 8

7.5 Export pdf file and Printing of Receipt 27

8
Collection of Business 

Post Revenue - Counter 
Pre Mailing

8.1

Select Pickup Management-> Induction 
Management-> counter Pre Mailing-> Select 
Customer Type -> If retail -> Enter Name-> 
eMail Id -> Mobile No. -> Select Service 
Type-> Enter Quantity-> Select Pre Mailing 
Service-> Select Payment Method 
(Cash/QR/Cheque)-> Proceed

93

8.2

Select Pickup Management-> Induction 
Management-> counter Pre Mailing-> Select 
Customer Type -> If contractual customer -> 
Enter Customer Id-> Fetch ->Service Type-> 
Enter Quantity-> Select Pre Mailing Service-
> Select Payment Method (Cash/QR)-> 
Proceed

78

8.3 Export pdf file and Printing of Receipt 17

9 Sorting of items (Letter 
Mail)

9.1
Sorting of item (TD/NTD/foreign only 
if not authorise to close direct bag to 
other NSH) (per item) 4

9.2
Sorting of item (NSH Wise if  
authorise to close direct bag to other 
NSH) (per item) 4

10 Sorting of items (Parcel 
Mail)

10.1
Sorting of Parcel (TD/NTD/foreign 
only if not authorise to close direct 
bag to other PH) (per item) 5

10.2
Sorting of Parcel (PH Wise if  
authorise to close direct bag to other 
PH) (per item) 5
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11 Bagging Management 11.1

Bag Management->Select Bagging 
Operation -> Fetch from Counter -> select 
counter  then fetch then select item and click 
on accept items

20

12 Closing of Bag 
(Document)

12.1 Select Bag Operation ->  bag close -> select 
office to , bag type, delivery type then fetch 13

12.2 Scanning of items (per item) 4

12.3 Closing and scanning of bag Label and close 
with print manifest (per bag) 20

12.4 Generation & Printing of Manifest 21
12.5 Insertion of items and closing of bag 77
12.6 Transfer of Bag to Mail branch 19

13 Closing of Bag (Parcel)

13.1 Select Bag Operation ->  bag close -> select 
office to , bag type, delivery type then fetch 17

13.2 Scanning of items (per item) 5

13.3 Closing and scanning of bag Label and close 
with print manifest (per bag) 20

13.4 Generation & Printing of Manifest 21
13.5 Insertion of items and closing of bag 77
13.6 Transfer of Bag to Mail branch 19

14 Changing Destination of 
closed bag 14.1

Bag Management->Tools->Change closed 
bag destination->Scan Bag number->Fetch-
>Select to office and click on change

23

15 Deletion of Bag 15.1 Bag Management->Tools->Bag Deletion-
>Scan Bag number->Fetch->Delete 22

16 Re-Open closed bag 16.1
Bag Management->Tools->Reopen closed 
bag->Scan Bag number->Fetch->Scan item 
number->Then click on close bag

22

17 Change PIN Code 17.1
Bag Management->Tools->Change PIN 
Code->Scan item number->Enter new PIN 
Code then click on change PIN Code.

22

18 Despatch Bag
18.1

Select Bagging operation->Bag despatch-
>Select Schedule->Fetch->Scan bag 
label-> 

24

18.2 Despatch bag->Generate and print mail list 22

19 Cancel bag despatch 19.1
Bag Management->Tools->Cancel bag 
despatch->Select cancel reason->Bag 
Number->Add->Click on cancel despatch

31

31



20 Day end 20.1
Shift End by Operator                                      
Booking Solution-> Counter Operations-
>End your shift->Click on end shift

16

Reports Booking Solution

21 Counter Transaction 
Reports 21.1

Booking Solution-> Counter Operations-
>Reports-> Select type of report->Select 
from date to date->select user-> Category-
>Product type and fetch

32

22 Submit account report 22.1

Booking Solution-> Counter Operations-
>Submit Account report->Submit account 
date->Enter Employee ID, Counter ID, Shift 
Id and Fetch

29

23 Reports Bag 
Management

23.1

Bag Reports                                                  
Bag Management->Bag reports->Print bag 
manifest/Reprint mail list/Bag label print-> 
Enter details then print

28

23.2
Reports                                                         
Bag Management->Reports->item Reports-
>Select report type->Date and fetch

22

23.3 Bag Management->Reports->Bag reports-
>Select report type-> date and fetch 23

23.4
Bag Management->Reports->Bag scan 
missing reports->Select report type-> date 
and fetch

20

23.5 Bag Management->Reports->Insured report-
>Select type-> date and fetch 21

23.6 Bag Management->Reports->Booking and 
despatch abstract-> date and fetch 21

23.7 Bag Management->Reports->item abstract-
PO-> date and fetch 21

23.8 Bag Management->Reports->Discrepancy 
Report-> date and fetch 18

BNPL Billing 

24  Generation of Bill
24.1

Customer Management-> Bill Generation-> 
View Bills for customer->Search by customer 
ID/ Contract ID->Click on view->Download 
bill 

52

24.2 Printing of Bill 25
24.3 Handing over of bill to customer 12

25 Receipt of payment from 
BNPL Customer

25.1

Treasury->Cash/Cheque->Customer billing-
>Click on Monthly bills->Select biller->Then 
Submit->Click on checkbox->Download-
>Select Transaction mode

67

25.2 Checking of NEFT from Accounts 
branch 152 32



25 Receipt of payment from 
BNPL Customer 25.3 If cheque, enter cheque number and cheque 

date then click on ok 19

25.4
Receipt of Cheque from Customer, 
Preparation of List of Cheque and 
Sending it to treasury for Clearance 176

25.5 Enter Remarks and submit 22 31

25.6 Checking of clearance of cheque from 
treasury 89

26 Miscellaneous

26.1 Preparation of GST Report per 
Customer (monthly) 88

26.2 Preparation of outstanding Report 
Customer Wise (monthly) 463

26.3 Preparation of Revenue Deposit 
Report (monthly) 525

26.4 Preparation of Bill Per Customer 
(monthly) 83

26.5 Preparation of Monthly Report 1220

26.6 Maintenance of Statistics Register 
(Daily) 307

26.7 Maintenance of Billing Register for 
Credit Customers (monthly) 51

26.8 Entry in daily ledger (per entry) 38
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CBS

Operator/ 
Supervisor-I

Supervisor/S
upervisor-II Operator (Manual Activity) Supervisor (Manual Activity) Operator/ 

Supervisor-I
Supervisor/Sup

ervisor-II

Sl. No. Name of 
Activity Sl. No. Name ofSystem Activities 

(APT 2.0/Finacle) 
Avg. time (in 

seconds)
Avg. time (in 

seconds) Name of Activity Avg. time (in 
seconds) Name of Activity Avg. time (in 

seconds)
Total Avg. time (in 

seconds)
Total Avg. time 

(in seconds)

1

Day begin 
activities 

performed by 
Supervisor

1.1 Switch on Computer 58 58
1.2 Login to APT 2.0 54 54

1.3

Counter allocation to 
Operator
Booking Solution-> Counter 
Operation-> Allocate Counter 
to Operator (Enter employee 
ID, select counter ID and shift 
ID) -> Click on allot counter 

36 36

1.4

Modification of alloted 
Counter 
Counter Operation-> Modify 
allotted Counter -> Click on 
Modify in case shift begin not 
done by operator (Select 
counter ID and shift ID) -> 
Click on Modify Counter 

32 32

2

Day begin 
activities 

performed by 
Counter 
Operator

2.1 Switch on Computer 58 58
2.2 Login to APT 2.0 54 54

2.3

Shift Begin by Counter 
Operator (Booking Solution -
> Counter Operations -> 
Begin your shift)

11 11

2.4

Request Cash (Booking 
Solutions -> Counter 
Operations -> Request Cash 
-> Request cash from 
treasury -> select cash -> 
enter request value -> Submit 
Request)

21 21

2.5 Cash Receipt from 
treasury 247 247

2.6

Acknowledge Cash 
Received from Treasury  
(Booking Solution -> Counter 
Operations -> Request Cash 
-> Select Acknowledge Cash 
Received from Treasury -> 
Authorize) 

33 33

3 Finacle Login 3.1 Login in Finacle -> Select 
FINCORE Solution 49 49 49 49

4 HTM 4.1
HTM (Vault to Teller Cash 
Transfer Entry - Transfer 
amount received in APT 2.0)

45 37 45 37
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5 CIF

5.1 CIF Creation 163 56
Receipt & Checking 
of KYC form with 
documents

37 200 56

5.2 Writing of CIF no. on 
AOF and KYC form 25 25

5.3 CIF Modification 84 47
Receipt & Checking 
of KYC form with 
documents

37 121 47

5.4 CIF Merger 69 35
Receipt & Checking 
of KYC form with 
documents

38 107 35

6

Checking of 
Account

6.1
Checking of existing 
accounts in the name of 
customer

38
Receipt of Account 
Opening form with 
KYC.

34 72

6.2
Checking of account status in 
case account already exists 
in the name of customer

30   30

Opening of 
Account 

6.3 New Account Opening (SB 
GEN) 115 63

Receipt of Account 
Opening form with 
KYC

50 165 63

6.4 New Account Opening 
(SBCHQ) 125 66

Receipt of Account 
Opening form with 
KYC

50 175 66

6.5 Deposit 34 28

Receipt of SB-103, 
counting of cash, 
writing of 
Transaction ID and 
initial on form.

40 74 28

6.6 Withdrawal 50 37

Receipt of SB-7, 
tallying of sign and 
photo of the 
depositor. Initial on 
SB-7, writing of BAT 
& Transaction ID,  
and making payment 
to the customer.

55 105 37

Closure of 
Account 

6.7 Closure of SBGEN account 83 45

Receipt of SB-7A,
tallying of sign and 
photo of the 
depositor with AOF. 
Initial on SB-7A,  & 
Transaction ID,  and 
making payment to 
the customer. Struck 
out of Passbook

67 150 45
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6

Closure of 
Account 

6.8 Closure of SB Cheque 
account 116 59

Receipt of SB-7A, 
unused cheque 
book, tallying of sign 
and photo of the 
depositor with AOF. 
Initial on SB-7A,  & 
Transaction ID,  and 
making payment to 
the customer. Struck 
out of Passbook and 
cheque book

67 183 59

Cheque Book 

6.9 Adding cheque book in 
inventory 75 34

Receipt of cheque 
books from stock and 
checking serial nos. 
of cheque books with 
invoice from PSD 

80 75 114

6.10 Supply of cheque book to 
operator 66 37 66 37

6.11 Splitting of cheque book 43 43

6.12 Stop Cheque Payment 79 42

Receipt of 
application from 
customer and tally 
signature and photo 

95 174 42

6.13 Revoke Cheque Payment 48 30

Receipt of 
application from 
customer and tally 
signature and photo

95 143 30

6.14 Issuance of Cheque Book to 
customer 59 36

Entry in cheque book 
issue register and 
acquaintance from 
customer

25 84 36

ATM 6.15 Issuance of ATM to customer 61 46

Entry in ATM issue 
register and 
acquaintance from 
customer (per entry)

25 86 46

Netbanking/m
obile banking 6.16 Netbanking and Mobile 

banking 99 61
Receipt of 
application from 
customer

10 109 61

Scheme 
Change 6.17 Change of Scheme code 

from SBGEN to SBCHQ 36 25
Receipt of 
application from 
customer

10 46 25

Silent 
Account 
Revival

6.18 Silent Account Revival 139 65 139 65

7
Add Lien/ 

Revoke Lien 
from Account

7.1 Add Lien to Account 189 85 Receipt of 
order/application 10 189 95

7.2 Remove Lien from Account 193 87 Receipt of order/ 
application 10 193 97

8 Modification 
in Accounts

8.1 New A/c Modify before  
Verification 42 28 42 28

8.2 Modification of existing A/Cs 106 64 106 64
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8 Modification 
in Accounts

8.3 Transfer Of Accounts (Inter 
SOL) 74 44

Receipt of SB-10B 
form and checking of 
fee credited. Tallying 
of sign and photo with 
KYC. Transfer of 
accounts and writing 
of transaction ID. 

63 74 107

9
Opening of 

KVP/MIS/NSC/
TD

9.1 Opening of Account 142 63

Receipt of form, 
opening of account, 
initial on AOF and 
writing of account 
number on AOF. 

51 193 63

9.2 Opening of Account received 
through SAS Agents 163 75

Receipt of form, 
Checking of AAR 
No, opening of 
account, initial on 
AOF and writing of 
account number on 
AOF. 

53 216 75

9.3 Modification of existing A/C 58 39 58 39

9.4 Renewal/ Extension of TD 72 49

Receipt of 
Application, tallying 
of sign and photo  
and extension of 
account.

28 100 49

9.5 Standing Instruction MIS/TD 
to SB 71 51

Receipt of 
Application, tallying 
of sign and photo

29 100 51

9.6 Interest payment of MIS/TD 156 61

Receipt withdrawal 
form from customer 
and tally sign photo 
and transfer into sb 
account or through 
cheque

25 181 61

10 Closure of 
Account 

10.1 Closure of NSC/KVP 112 73

Receipt of passbook, 
tallying of sign and 
photo of the 
depositor. Initial on 
passbook, 
Transaction ID and 
making payment to 
the customer. Struck 
out of Passbook

62 174 73

10.2 Closure of MIS/TD 96 71

Receipt of passbook, 
tallying of sign and 
photo of the 
depositor. Initial on 
passbook, 
Transaction ID and 
making payment to 
the customer. Struck 
out of Passbook

70 166 71
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11

11.1 Opening of Account 115 52
Receipt & Checking 
of Account Opening 
form with KYC. 

57 172 52

11.2 Funding of Account 37 28

Writing of amount 
and transaction ID 
on SB-103 and initial 
on form.

34 71 28

11.3 Withdrawal from PPF/SSA 90 49

Receipt of SB-7, 
checking of sign and 
photo of the 
depositor. Initial on 
SB-7, writing of BAT, 
Transaction ID and 
making payment to 
the customer.

42 132 49

11.4 Extension of PPF 70 50

Receipt of 
Application, tallying 
of sign and photo  
and extension of 
account.

50 120 50

11.5 Closure of PPF/SSA 184 122

Receipt of passbook, 
tallying of sign and 
photo of the 
depositor. Initial on 
passbook, 
Transaction ID and 
making payment to 
the customer. Struck 
out of Passbook

77 261 122

12 RD

12.1

New A/c Modify after Verify 
or Modify existing A/c or 
Modify attachment of Agent 
to RD a/c

47 34          47 34

12.2 Opening of account 109 55
Receipt & Checking 
of Account Opening 
form with KYC. 

50 159 55

12.3 Opening of account linked to 
agent 137 60 137 60

12.4 RD deposit 43 28

Receipt of SB-103 
along with 
Cheque/cash and 
counting of cash

26 69 28

12.5 RD  extension 36 32 Receipt & checking 
of form 72 108 32

12.6  Standing Instruction 
maintenance (SB to RD) 106 39

 Receipt and 
checking of form, 
Matching of CIF in 
both kind of 
accounts, noting 
down of transaction 
ID 

34 140 39

38



12 RD

12.7 Account closure 96 61
Receipt of closure 
form, Passbook and 
withdrawal slip

60 156 61

12.8 Agent Transactions - Agent 
Bulk Posting Menu 59 51 Receipt of voucher 7 

LOT 26 85 51

13 Loan against 
RD

13.1 Opening of RD Loan A/c 70 50
Receipt of 
Application, tallying 
of sign and photo

21 91 50

13.2 RD Loan A/c Modify After 
Verification 32 35 32 35

13.3 RD Loan Pay off Process 
(Final Payment) 49 39

Receipt of SB-103 
along with 
cash/cheque and 
counting of cash

25 74 39

13.4 RD Loan disbursement 45 32 45 32
13.5 RD Loan Closure 48 25 48 25

14
Senior Citizen 

Saving 
Scheme

14.1 New A/c Opening 105 72
Receipt & checking 
of account opening 
form and KYC

68 173 72

14.2 SCSS extension 53 44 Receipt & Checking 
of application 32 85 44

14.3 Standing Instruction SCSS to 
SB 61 40

Receipt of 
Application, tallying 
of sign and photo

59 120 40

14.4 Account Closure 84 61
Receipt of closure 
form, Passbook and 
withdrawal slip

55 139 61

15 Agent Module
15.1 Creation of Agent ID 109 105

Receipt of Agent 
Licence copy and 
application

31 140 105

15.2 Modify existing agents 57 50
Receipt of Agent 
Licence copy and 
application

31 88 50

16
Freeze/ 

Unfreeze of 
Accounts

16.1 Freezing of Accounts 44 33 Receipt of 
application/order 46 44 79

16.2 Unfreezing of Accounts 36 35 Receipt of 
application/order 46 36 81

17
Pledging/Rele

ase of 
NSC/KVP 

17.1 Pledging of NSC/KVP 55 39

Receipt of 
application, tallying of 
sign and photo, 
marking of 
pledge/release in 
passbook and 
purchase application 

50 55 89
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17
Pledging/Rele

ase of 
NSC/KVP 

17.2 Release of NSC/ KVP 45 37

Receipt of 
application, tallying of 
sign and photo, 
marking of 
pledge/release in 
passbook and 
purchase application 

50 45 87

18

Modification 
of name of 

account 
holder

18.1 Modification of name of 
account holder 47 38

Receipt of application 
and document, 
aadhar pan tallying of 
sign and photo,
change name and on 
purchase application 
(SB-3)

122 47 160

19 Nomination 
(Modification)

19.1

Go to Account Modification 
menu using respective T-
Code -> Click on Go -> 
Choose function code Modify 
-> Fill A/C ID -> Check Photo 
and Signature -> Click on Go 
-> Related Party Details -> 
Check Yes -> Enter 
nomination details --> Submit

94 64

Receipt of 
nomination form and 
checking the 
nominee details. 
Writing nomination 
number on 
nomination form

39 133 64

19.2

Go to Account Modification 
menu using respective T-
Code -> Choose function 
code Modify -> Fill A/C No. -> 
Check Photo and Signature -
> Click on Go -> Related 
party details -> Check Yes -> 
Fill nomination details -> Fill 
guardian details of minor -> 
Click on submit

79 75

Receipt and 
checking of KYC 
documents, 
nomination form and 
tally signature w.r.t. 
Finacle. Writing 
nomination number 
on AOF

38 117 75

20 Printing of 
Passbook

20.1 Printing of Passbooks (New) 58 58

20.2 Printing of Subsequent 
Entries of Passbook 32 32

21
ATM Cash 
Feeding in 

Finacle
21.1 ATM Cash Feeding in 

Finacle 61 43 61 43

22
Opening of 

PMJJY/ 
PMSBY/ APY

22.1
Opening of Pradhan Mantri 
Suraksha Bima Yojana 
account.

100 41 Receipt of Form and 
opening of account 69 169 41

23 Fee Collection 
at Counter

23.1 Fee collection 37 40 37 40

23.2 Generation of Statement 37 28

Receipt application 
from customer and 
handing over of 
statement

28 65 28

23.3 Generation of Interest 
Certificate 13

Receipt application 
from customer and 
handing over of 
interest certificate

20 33
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24 Miscellaneous

24.1 ATM card stock register 
Maintenance of ATM 
stock register (per 
invoice)

249 249

24.2 Cheque book stock register 
Maintenance of 
cheque book stock 
register (per invoice)

196 196

24.3 Passbook stock Register 
Maintenance of 
Passbook stock 
register (per invoice)

271 271

24.4 Maintenance of passbook 
issuance register 

Maintenance of 
passbook issuance 
register (per case)

37 37

24.5 Issuance of Duplicate 
passbook 106 62

Receipt of form and 
KYC document. 
Maintenance of 
duplicate passbook 
register and 
obtaining 
acquaintance of 
depositor. 

97 203 62

24.6 Index register of SB-26
Maintenance of 
index register (per 
case)

134 134

24.7 Generation and Sending of 
KYC to CPC 84

Arranging of KYC as 
per list and 
despatching the list 
with KYC to CPC.

206 290

24.8 Issuance of fresh passbook 69

Printing of passbook 
& making remark in 
usedup passbook 
and fresh Passbook

75 144

24.9 Verification of FRMU alerts 
(per alert) 130 130

24.10 Deceased Claim cases (with 
Nomination) 81 53

Checking of claim 
form, receipt of 
required documents, 
particulars 
verification and then 
submit the case for 
sanction.

506 587 53

24.11 Deceased Claim cases 
(Without Nomination) 133 62

Checking of claim 
form, receipt of 
required documents, 
particulars 
verification and then 
submit the case for 
sanction.

485 618 62

24.12
Deceased claim cases- 
Payment to nominee/legal 
heir/successor

132 62

after sanction of the 
case, closure of the 
account and 
payment to the 
nominee/legal 
heir/successor

53 185 62
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24 Miscellaneous

24.13 Issuance of Agents Receipt 
Book 

Receipt of application 
from Agent and 
getting receipt of 
agent and issue of 
the AAR.

126 126

24.14

In-operative Accounts (CIF 
Modification, Unfreeze of 
account and Closure of 
account)

155 100

Checking of case 
with documents, 
preparing checklist 
for Inoperative 
account and entry in 
the register. Receipt 
of SB-7A, tallying of 
sign and photo of the 
depositor. Writing 
transaction ID on 
SB-7A and making 
payment to the 
customer.

284 439 100

24.15 updation of Form 15H/15G 45 30

Receipt of form, 
preparation of 
monthly list and 
forwarding to CA 
(per entry)

18 63 30

24.16 Checking of Teller Balance 18 Tally physical cash 
with teller balance 231 249

24.17 Vault A/c Entries 41 39 41 39

24.18 eKYC 85 Receipt of eKYC 
form 37 122

24.19 ECS enable for payment of 
Maturity/ Interest 118 67

Receipt and 
checking of form for 
ECS with Cancelled 
Cheque/ Passbook 
Copy
Checking of photo 
and signature for 
enabling ECS.

58 176 67

25
Preparation of 
Cheque List 
for clearance

25.1

Checking account no. name/ 
status(silent or active )/ 
amount deposit in PPF/SSA/ 
checking limit of MIS/SCSS 
deposit

35
Preparation of 
Cheque List for 
clearance

77 112

26
NEFT/RTGS 

Transfer from 
SB Account

26.1

For NEFT/RTGS 
Login-> HPORDM-> Add-> 
Customer Transfer-> Account 
ID -> Dr. Account ID -> 
Check Photo ID and Sign -> 
Instrument Type -> Date 
Amount -> Beneficiary 
Details -> Account no. , 
Name IFSC Method of 
Payment NEFT/RTGS-> 
Fetch -> View Charges-> 
Submit

144 110

Receipt and 
checking of form for 
NEFT/RTGS with 
Cancelled Cheque/ 
Passbook Copy
Checking of photo 
and signature in 
system
Entry in System  
payment order entry 
on form. Entry on 
Customer Form

60
Verification by 
supervisor and Entry 
of UTR No. on Form

96 204 206
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27 Cheque Indent 
for Liability 27.1

Treasury -> Cash/Cheque- > 
Select Payment-> Cheque-> 
Enter Customer Name, 
Purpose Account Code Enter

80 74 80 74

28
Generation of 

Report in 
HFINRPT

28.1 Consolidated Report 36 52 36 52

28.2 Long Book Report (Only 
View) 33 29

Arranging and 
Tallying of voucher 
(per voucher)

11 44 29

28.3 Office Account Report 32 32 32 32
28.4 ECS Report 31 31 31 31
28.5 NSC KVP Discharge Report 32 44 32 44
28.6 Agent Commission Report 25 26 25 26

28.7 Account opening statistical 
report 37 37 37 37

29 View Report in 
HPR 29.1 HPR -> Go -> Select Report 

View and Print 38 38

30
Checking of 

counter 
Balance

30.1 HTCPIAE 16 16

31
Transfer of 
cash from 

Finacle
31.1 HTM (Teller to Vault ) 48 41 48 41

32 Day End 32.1 HISCOD 31 31
32.2 CSMDAY 26 26

33
Wallet 

Adjustment 
Entry

33.1

Booking Solution -> Counter 
Operations -> Miscellaneous 
Transactions Accounting -> 
Adjust Receipt and Payments 
-> Select adjustment type -> 
Payment Description -> Enter 
Amount -> Remarks -> 
Submit

38 38

33.2

Balance transfer to treasury
Counter Operation-> Transfer 
Cash-> Select Transfer type -
> Amount -> Enter 
Denomination Submit

39

Tallying of Cash with 
daily reports and 
deposit of cash to 
treasury

586 625

34 Submit 
Account 34.1

Booking Solution -> Counter 
Operations -> Common 
Submit Accounts -> Generate 
Account and click on popup 
Yes/No-> Check Status and 
click on refresh -> Fetch 
Account -> Download Report 
-> Submit

36
Taking of print out of 
report for record 
purpose 

22 58

35 Account 
Verification 35.1

Booking Solution -> Counter 
Operations -> Common 
Submit Accounts Supervisor 
-> Select employee -> Fetch 
Account -> Verify

30 30
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36 Shift End 36.1

Booking Solution -> Counter 
Operations -> End your shift -
> End shift -> Click on popup 
yes/no

15 15
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CC Bridge

Name of system activities Avg. Time (in 
seconds) Name of Manual Activities Avg. Time (in 

seconds)

1
Receipt of discharged Certificates along with 
related documents of S.O.& H.O. from Treasury & 
SB Branch (per voucher) 8

2 Log in to Finacle 46

3

Checking whether KYC- Aadhar, 
Pan validation, photo and signature 
are updated or not.

88

4
Checking whether credit has been 
made in correct account as 
mandated by the customer 130

5
If not, then
1. Error noting (per error)
2. Intimation to SOs for query 235

6 Sorting of discharged Certificates Scheme-Wise 
(per certificate)  10

7 Log-in to CC Bridge software 23

8 Feeding of NSC/KVP in CC Bridge 
(per certificate) 66

9
Checking of discharged Certificates with 
discharge journals and consolidated report (per 
certificate) 37

10
Cross-checking of all entries in CC 
Bridge w.r.t Certificates to avoid any 
error (per certificate) 37

11 Log in to Finacle in MIS Server 50

12
Generation of Office wise Statistical 
report in respect of No. of 
Certificates discharged 54

13 Tallying of statistical report with 
consolidated report in CC Bridge 89

14 Maintenance of Register (Office Wise) 36
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15 Error noting (per entry) 187
16 Intimation to SOs for Query (per office) 363

17
Segregation of discharged 
certificates and related documents, 
listing and bundling month-wise 684

18
Generation of consolidated report 
month wise of NSC-KVP discharged 
certificates from Finacle MIS server 104

19 Generation of monthly consolidated 
report from CC Bridge 59

20 Tallying monthly reports generated 
from Finacle and CC Bridge 507
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Cheque clearance

Name of Activity Name of system Activities
Avg. time (in 

seconds) Name of Manual Activities 
Avg. time (in 

seconds)

Inward Cheque

1.1 Switch on computer 58

1

1.2
Login to CTS 28

1.3

Entry of Account number in 
case account number not 
written or not legible (RTB) on 
cheques after checking from 
finacle 86

1.4
Login to Finacle and 
verification of RTB cheque for 
clearance 102

1.5
Verification of signature from 
AOF (if signature is not 
available/not legible in 
system) 281

1.6
Signature Verification of RTB 
Cheques w.r.t. finacle and 
technical validation 82

1.7
Verification of High Value 
Cheque (>50,000) by verifying 
the signature, name of the 
account holder etc. 43

1.8
Generation of Inward items 
details report and RTB details 
report 77

1.9
Maintenance of CTS register 
of all the inward cheques and 
returned cheques along with 
reason of return 124

2.1
Receipt of Cheques from HO 
Counter and from SO 
through Sub A/c Branch/by 
Post 49
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2.2
Listing of Cheques in excel 
and scrutiny of cheques 
POSB and other than SB 
scheme wise (per cheque) 23

2.3
Stamping of cheques with 
three stamps namely - Date 
of clearance, UV verified and 
MICR stamp (per cheque) 23

2.4
Scanning of cheques through 
scanning machine in capture 
menu and entering no. of 
cheques and total amount. 13

2.5 Entry of scanned cheques in 
CTS 28

2.6

MICR Repair if any cheque is 
left/could not be properly 
scanned in CTS outward 
software(manual entry of 
cheque no. and MICR code) 36

2.7 Batch Balance match 25

2.8
Account no. (SOL ID + 0382)
/POSB A/C no.  and amount 
entry in cts Account Entry 
Menu. 82

2.9 Entry of summary in Excel 
Sheet (per entry) 40

2.10
Generation of previous day's 
report of scanned 
cheques/returned cheques 
memo. 37

2.11 Printing of Cheque Clearing 
List and Return Memo 56

2.12
Sending return memo along 
with returned cheques to 
concerned post offices. 101
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2.13
Sending cleared cheques to 
SBCO along with cheque 
clearance report 219

2.14

Maintenance of CTS register 
- no. of total received 
cheques along with amount 
and number of returned 
cheques along with amount 
and number of net cleared 
cheques along with amount 134

3 Miscellaneous

3.1
Preparation of 
remittance/clearance list and 
despatch to SOs and 
Accounts office (per office) 49

3.2

Maintenance  Excel Sheet of 
Cheques other than POSB 
Schemes (i.e. 
PLI/Franking/Stamps/BPC/B
NPL) with concerned Branch 
name and sending it to Bank 
for clearing 48

3.3 Receipt of Bank Scroll from 
Account Branch. 54

3.4
Stamping on Cleared cheque 
list of concerned Branch with 
Cheque Clearing Date 
Stamp 15

3.5
Handing over the cleared 
Cheques list to concerned 
Branch 63
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Dak-Ghar Niryat Kendra

Name of Activity Name of System Activities
Avg. time 

(in 
seconds)

Name of Manual Activities 
Avg. time 

(in 
seconds)

Total Avg. 
time (in 

seconds)

1 Day begin activities

1.1 Switch on computer 58 58
1.2 Login to APT 2.0 54 54

1.3
Shift begin -> Booking Solution -> 
Counter Operation -> Begin your 
shift

12 12

2
Booking of International 
Bulk/Retail (With/Without 

Contract)

2.1 Checking of packaging of item (per 
item) 23

165,
41 (additional 
time, in case 

of any 
discrepancy)

2.2 Checking of custom declaration 
form (CN-22/CN-23) 15

2.3 Checking of payment receipt 
pasted on item (per item) 6

2.4

Others -> Pickup Management-> 
Induction Management->Induction 
of item-> International Bulk/Retail-> 
Select (Booking refer id/ customer 
id/ pickup request id /  item ID) - 
Enter/Scan Details -> Fetch- Edit 
details if needed -> Select and 
Induct item-> Print CN 23. 

67

2.5
Cross checking of details and 
volumetric weight w.r.t. details 
shown on screen

28

2.6
Cross checking of amount 
reflected on screen with payment 
receipt pasted on item

11

2.7 Select item ready to induct and 
then click on induct item 6

2.8
In case of discrepancy, printing of 
custom declaration form and 
payment receipt 

41

2.9
Pasting of custom declaration 
form, payment receipt and 
collection of cash, if needed

9

3 Closing of Bags

3.1 Go to Bag Management -> Bagging 
Operations->Fetch from counter 9 9

3.2
Select induction items ->click on 
fetch ->select all items and click on 
proceed

8 8
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3 Closing of Bags

3.3

Again click on bag management -> 
Bagging operations -> Bag close at 
PO -> Select nearby FPO in 'to 
office' -> Select Bag Type -> Select 
delivery type (TD/NTD/TD-NTD 
Bundle)

25 25

3.4 Click on fetch 5 5
3.5 Scanning of item (per item) 4 4
3.6 Select all the scanned items 3 3
3.7 Click on close bag 4 4
3.8 Scanning bag label 4 4

3.9 Taking print out of bag manifest 
and sign 15 15

3.10 Obtaining signature of supervisor 12 12
3.11 Checking bag condition 7 7

3.12 Insertion of items along with the 
bag manifest in bag 23 23

3.13 Fastening of bag along with bag 
label 22 22

3.14 Sealing of bag with lac 26 26
3.15 Transfer bag to mail branch 34 34

4 Despatch of Bags

4.1

Go to Bag Management -> Bagging 
Operations -> Click on bag 
despatch -> Select schedule and 
click on fetch

13 13

4.2 Scanning of bag label for bag to 
be closed (per bag) 6 6

4.3 Select scanned bags and click on 
despatch 6 6

4.4 Taking of print out and sign on 
mail list (per list) 15 15

4.5 Obtaining signature of supervisor 14 14

5 Cash Transfer 5.1
Select Pickup Management-> Cash 
Transfer-> Enter Amount ->Select 
Denomination-> Submit

34 34

6 Tally Account 6.1
Select Pickup Management-> Tally 
Account -> Generate Account -> 
Submit

27 27

7 Verification of Account by 
Supervisor 7.1

Select Pickup Management-> 
Verify Account -> Fetch Account -> 
View and Verify

24 24
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8 Day End Activities

8.1

Common Submit Accounts                                
Booking Solution-> Counter 
Operation->Common submit 
accounts-> Generate account-
>Check Status->Click on refresh-
>Fetch account->Then verify 
Account

35 35

8.2

View Counter Status by 
Supervisor
Booking Solution-> Counter 
Operation-> View counter status-
>Click on verification->Generate 
account->Check Status->Click on 
refresh->Fetch account->Then 
verify Account

33 33

8.3

If cash pending in operator ID then 
click on transfer cash->select 
transfer type-> enter amount-
>enter denomination and submit

21 21

8.4

If balance adjustment required then 
click on add receipt and payment 
details->Adjustment type-
>Payment description->enter 
amount->remarks and submit

19 19

8.5

Shift End by Operator                                      
Booking Solution-> Counter 
Operations->End your shift->Click 
on end shift

11 11
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Indian Postal Order Paid

Sl. No. Name of 
Activity

Sl. No. Name of System 
Activities 

Avg. Time 
(in 

seconds)
Name of Manual Activities Avg. Time (in 

seconds)

1 IPO Paid 
Return

1.1 Receipt of Paid IPOs from the SOs 
and HO 7

1.2
Entry of  paid IPOs date wise & 
denomination wise  for each SOs 
and HO (per entry)

18

1.3
Checking of  date of issue and 
payment, signature of payee, date 
stamps etc (per IPO )

11

1.4

Checking of IPO 
Paid 
Treasury->Reports-> 
accounting details-
>Select type 
(Payment)->Enter 
Account Code-> Date 
from or to, Select 
Office -> Generate 
and Print

78

1.5
Tallying of report received from SOs 
and HO with System generated 
report

45

1.6
Preparation of consolidated list of 
IPOs paid denomination wise with 
amount (per entry)

21

1.7
Preparation and despatch of report 
along with paid IPO vouchers to 
DAP

882
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IPPB

Sl. No. Name of Activity Sl. No.
Name ofSystem Activities 

(APT 2.0/Finacle) 
Avg. time (in 

seconds)
Name of Manual 

Activities
Avg. time (in 

seconds)

1
Activities 

performed by 
Supervisor

1.1 Login to APT 2.0 54

1.2

Counter allocation to 
Operator
Booking Solution-> Counter 
Operation-> Allocate Counter to 
Operator (Enter employee ID, 
select counter no and shift no.)  
(per counter)

32

1.3

Modification of alloted 
Counter 
Counter Operation-> Modify 
allotted Counter (Enter 
employee ID, select counter no 
and shift no. time of start 
counter)  (per counter)

28

2
Activities 

performed by 
Counter Operator

2.1 Switch on Computer 58
2.2 Login to APT 2.0 54
2.3 Shift Begin by Counter Operator 14

2.4
Select Request from treasury -> 
Amount for cash -> Submit 
request

25

2.5 Receipt of Cash from Treasury 15 Receipt of Cash from 
treasury 247

3 COTP Login
3.1 Login to IPPB Finacle 49

3.2 COTP-> Validate Mobile-> Enter 
OTP -> Submit 26

4 Loading Cash 4.1 LOADCASH->Enter Amount-> 
Submit 17
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5 Deposit 5.1

CTM-> Select Authentication 
Type -> Enter  Details-> Fetch 
Customer Details -> Validate 
OTP->Authentication-> OTP-> 
Validate -> Go-> Transaction 
Type Select -> Deposit-> Enter 
Amount -> Authentication 
Details -> Initiate Transaction -> 
(per transaction)

129

6 Withdrawal 6.1

CTM-> Select Authentication 
Type -> Enter  Details-> Fetch 
Customer Details -> Validate 
OTP->Authentication-> OTP-> 
Validate -> Go-> Transaction 
Type Select -> Withdrawal-> 
Enter Amount -> Authentication 
Details -> Initiate Transaction -> 
(per transaction)

139

7 Ad Hoc Sweep In 7.1

CTM-> Select Authentication 
Type -> Enter  Details-> Fetch 
Customer Details -> Validate 
OTP->Authentication-> OTP-> 
Validate -> Go-> Transaction 
Type Select -> Ad Hoc Sweep 
IN-> Enter Amount -> 
Authentication Details -> Initiate 
Transaction -> (per transaction)

139

8 Account Opening 8.1

CKYCACOP ->Mobile No. -
>Validate -> Enter OTP -> 
Validate -> Aadhaar No. -> 
Validate -> Scheme Code -> 
Select Consent -> Go -> 
Customer Details -> Pan -> DBT 
-> Biometric Authentication -> 
Submit (per account)

406

9 Checking of 
Balance 9.1 HACLINQ -> Account No. -> GO 

(per account) 27
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10 POSA Linkage 10.1

CLDPOSB-> IPPB A/c No. -> 
POSB A/c No-> CIF -> Consent-
> Submit -> Proceed -> 
Biometric Authentication -> Link 
(per account)

129

11 Account 
Modification

11.1

CNFTM->Authentication Type -
> Mobile No. -> OTP Validate-> 
Change Customer Modification / 
Aadhaar Seeding -> DBT -> 
Submit -> Authentication Type-> 
Submit (per account)

140

11.2

CNFTM->Authentication Type -
> Mobile No. -> OTP Validate-> 
Channel Registration -> select 
service -> Submit -> 
Authentication Type-> Submit 
(per account)

132

12 RE-KYC 12.1

CREKYC -> Aadhaar ID-> Enter 
-> Fetch Customer -> OTP 
Validation -> Capture Aadhaar -
> E kyc for Aadhaar-> Submit 
(per transaction)

97

13 Scheme Change 13.1

CACOP-> Customer ID-> Fetch-
> OTP Validation -> Scheme 
Change ->GO-> Additional 
Details -> Biometric Validation 
(per transaction)

110

14 AEPS 14.1

CAEPS-> Mobile No.-> Fetch-> 
OTP Validation -> Function 
>Cash withdrawal -> Aadhaar 
No.->Bank details-> Txn 
Amount-> Biometric Validation-
>Submit (per transaction)

129
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15 DoP products 15.1

CTM-> Select Authentication 
Type -> Enter  Details-> Fetch 
Customer Details -> Validate 
OTP->Authentication-> OTP-> 
Validate -> Go-> Transaction 
Type Select -> fund transfers-
>enter account details(rd,ssa,
ppf)> Enter Amount -> 
Authentication Details -> Initiate 
Transaction -> (per transaction)

138

16 MONEY 
TRANSFER 16.1

CTM-> Select Authentication 
Type -> Enter  Details-> Fetch 
Customer Details -> Validate 
OTP->Authentication-> OTP-> 
Validate -> Go-> Transaction 
Type Select -> SELECT 
NEFT/RTGS->ENTER DETAILS 
OF PAYEE ACCOUNT> Enter 
Amount -> Authentication 
Details -> Initiate Transaction ->  
(per transaction)

201

17 Generation of 
Report 17.1

HFINRPT -> Cash Management 
-> Sold ID -> Agent Id -> Submit 
(per report)

36

18 View/Printing of 
Report 18.1 HPR-> Go -> Select -> View 

Report (per report) 28

19 Data Fetch of 
IPPB 19.1 Treasury-> Tools-> IPPB DATA 

Fetch to sync with daily Account 33

20 Adjustment Entry

20.1

Select Booking Solution-> 
Counter Operation-> 
Miscellaneous Transaction-> 
Wallet Adjustment payment-> 
Enter Amount-> Submit

52

20.2

Balance transfer to treasury
Counter Operation-> Transfer 
Cash-> Select Transfer type -> 
Amount -> Enter Denomination 
Submit

37

20.3 acknowledge From treasury 21
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20 Adjustment Entry

20.4 Submit Account and note 
Transaction 40 Entry in Register (per entry) 17

20.5 Approval From Supervisor 30
20.6 Shift End 15

21
Printing of 
Account 
statement

21.1

HPSP-> Input accounts details-
> specify statement 
parameters/period-> generate-
>print (per account)

71
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Money Order Paid

Sl. No. Name of 
Activity Sl. No. Name of System 

Activities
Avg. Time (in 

seconds) Name of Manual Activities Avg. Time (in 
seconds)

1 MO Paid 
Return

1.1 Receipt of paid voucher and 
MO report from SO and HO 10

1.2
SOs wise entry in register 
with number of MO, Voucher 
and amount (per entry)

23

1.3 Checking of paid MO 
Vouchers (per voucher) 14

1.4

Checking of eMO paid 
Postman and Delivery 
Mgmt -> Reports-> 
select office-> report 
type->From and to date-
> view report

51

1.5

Tallying of report received 
from SOs and HO with 
System generated report 
such as MO Number, 
Amount, Paid Date etc.

32

1.6
Preparation and submission 
of Fortnightly return to Audit 
Office

1176
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MPCM

Sl. No. Name of Activity Sl. No. Name of System Activities 
Avg. Time 

(in 
seconds)

Name of Manual Activities Avg. Time (in 
seconds)

Total Average 
Time (in 
seconds)

1 Activities performed 
by Supervisor

1.1 Switch on Computer 58 58
1.2 Login to APT 2.0 54 54

1.3

Counter allocation to Operator
Booking Solution-> Counter Operation-> 
Allocate Counter to Operator (Select office 
Name -> Enter employee ID -> select 
counter ID and shift ID) -> Click on allot 
counter 

35 35

1.4

Modification of alloted Counter 
Counter Operation-> Modify allotted Counter 
(Click on Modify against operator to be 
modified> select counter ID, shift ID and 
counter start time) > click on modify counter 

27 27

1.5

Create new Environment
Booking Solution-> Counter Operation-> 
Create new Environment->Enter all details 
and save

40 40

1.6

Modify Environment
Booking Solution-> Counter Operation-> 
Modify Environment->Click on modify-
>Modify details and save

33 33

2 Activities performed 
by Operator

2.1 Switch on Computer 58 58
2.2 Login to APT 2.0 54 54

2.3
Shift Begin by Counter Operator       
Booking Solution->Counter Operations-
>Begin Your Shift -> submit

15 15

2.4
Counter Operation -> Request Cash 
/Request Stamp/ Request IPO by Counter 
Operator

25 25

2.5 Select Request cash from treasury -> 
Request value-> Submit request 21 21

2.6
Select Request stamp from treasury -> 
category -> denomination-> quantity -
>Submit request

29 29

2.7 Select Request IPO from treasury -> IPO 
Denomination ->  quantity ->Submit request 29 29

2.8 Receipt and counting of 
Cash/stamp/IPO from treasury 114 114

2.9 Receive (Cash/ Stamp/ IPO from Treasury) 
by Counter Operator -> Accept 19 19

Booking of Domestic mails

3 Booking of Inland 
Speed Post Document

3.1 Receipt, Checking, Weighing and 
Pasting barcode on item 17

158 (Cash)
171 (QR)

163 (Card)
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3 Booking of Inland 
Speed Post Document

3.2

Select Booking Solution-> Quick Book 
Domestic ->
Data entry of all fields including mobile 
number, pincode, weight, select 
POD/Priority/Prepaid stamp/ Mail 
Shape/Sender Detail Receiver Details/ item 
number/Registration/OTP based 
delivery/COD retail/Insurance/Delivery 
instruction if available

95

158 (Cash)
171 (QR)

163 (Card)
3.3 Submit and select payment method 

(Cash/QR/SBI POS UPI QR/SBI POS card) 6

3.4 If Cash (collection of money) 14

3.5 If QR and SBI POS QR (Scan QR) -> Verify 
payment Status 27

3.6 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

3.7 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 17

3.8 Pasting of receipt 9

3.9

If insured, Insured item verification by 
supervisor  Booking Solution->Counter 
operations->Insured item authorization-
>Select item type->Check Status->Enter 
item Weight then verify

25
183 (Cash)
196 (QR)

188 (Card)

4 Booking of Speed 
Post Parcel Domestic 

4.1
Receipt, Checking, Weighing/taking 
dimensions and Pasting barcode on 
item

25

220 (Cash)
231 (QR)

223 (Card)

4.2

Select Booking Solution-> Quick Book 
Domestic ->Select Category->
Data entry of all fields including mobile 
number, pincode, weight, 
POD/Priority/Prepaid stamp/Mail 
Shape/Dimensions/Sender Detail/ Receiver 
Details/item number/Registration/OTP based 
delivery/COD retail/Insurance/Delivery 
instruction if available, Content category and 
Customer declaration form

125

4.3 Sender's mobile number verification by 
entering OTP 22

4.4 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

4.5 If Cash (collection of money) 16

4.6 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

4.7 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

4.8 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 17
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4 Booking of Speed 
Post Parcel Domestic 

4.9 Pasting of receipt 9

220 (Cash)
231 (QR)

223 (Card)

4.10

If insured, Insured item verification by 
supervisor  Booking Solution->Counter 
operations->Insured item authorization-
>Select item type->Check Status->Enter 
item Weight then verify

25
245 (Cash)
256 (QR)

248 (Card)

5 Booking of India Post 
Parcel Retail

5.1
Receipt, Checking, Weighing/taking 
dimensions and Pasting barcode on 
item

25

214 (Cash)
223 (QR)

215 (Card)

5.2

Select Booking Solution-> Quick Book 
Domestic ->Select Category->
Data entry of all fields including mobile 
number, pincode, weight, 
POD/Priority/Prepaid stamp/ Mail 
Shape/Dimensions/Sender Detail/ Receiver 
Details/ item number/COD 
retail/Insurance/Delivery instruction if 
available, Air Mail Service/Content category 
and Customer declaration form

118

5.3 Sender's mobile number verification by 
entering OTP 22

5.4 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

5.5 If Cash (collection of money) 18

5.6 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

5.7 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

5.8 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 16

5.9 Pasting of receipt 9

5.10

If insured, Insured item verification by 
supervisor  Booking Solution->Counter 
operations->Insured item authorization-
>Select item type->Check Status->Enter 
item Weight then verify

25
239 (Cash)
248 (QR)

250 (Card)

6 Booking of Gyan Post 

6.1 Receipt, Weighing, and pasting 
barcode on item 17

176 (Cash)
189 (QR)

181 (Card)

6.2

Select Booking Solution->Mail booking-> 
Book Domestic Mail
Enter Destination Pincode, Weight, 
Customer Type, Mail Service Type, Scan 
Barcode, Priority, Prepaid, Mail shape, 
dimensions, POD, Click on next
Data entry of all fields including mobile 
number, Sender Detail Receiver Details

109

6.3 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6
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6 Booking of Gyan Post 

6.4 If Cash (collection of money) 14

176 (Cash)
189 (QR)

181 (Card)

6.5 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

6.6 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

6.7 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 21

6.8 Pasting of receipt 9

7 Booking of Blind 
Literature

7.1 Receipt, Weighing, checking and 
pasting of barcode on item 17

181 (Cash)
192 (QR)

184 (Card)

7.2

Select Booking Solution->Mail booking-> 
Book Domestic Mail
Enter Destination Pincode, Weight, 
Customer Type, Mail Service Type, Scan 
Barcode, Priority, Prepaid,POD, Air Mail 
Service, Click on next
Data entry of all fields including mobile 
number, Sender Detail Receiver Details, 
Retain details for next booking

107

7.3 Submit and click on yes to confirm amount 4

7.4
If availing airmail service, select payment 
method (Cash/QR/SBI POS UPI QR/SBI 
POS card)

6

7.5 If Cash (collection of money) 16

7.6 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

7.7 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

7.8 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 22

7.9 Pasting of receipt 9
Booking of International Mails

8
Booking of 

International Speed 
Post  Document 

8.1
Receipt of item, Pasting of Custom 
Declaration and ID Proof, Weighing 
and pasting of barcode on item

38

264 (Cash)
266 (QR)

258 (Card)

8.2

Select Booking Solution-> International Mail 
Quick Book 
Select Mail Nature Type, Weight, Country 
Name, Mail Service Type, item Id, Customer 
Type, Mode of transmission,Declared Value, 
Non Delivery Instruction, POD, Prepaid
Data entry of all fields including mobile 
number, Sender Detail, Receiver Details

139

8.3

If domestic customer, Enter Mobile No. for 
OTP Verification then enter otp and verify, 
select content category and tick customer 
declaration form

32
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8
Booking of 

International Speed 
Post  Document 

8.4 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

264 (Cash)
266 (QR)

258 (Card)

8.5 If Cash (collection of money) 25

8.6 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

8.7 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

8.8 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 15

8.9 Pasting of receipt 9

9
Booking of 

International Speed 
Post  Merchandise

9.1

Receipt of item, Pasting of Custom 
Declaration and ID Proof, Weighing 
and checking dimension of item and 
pasting of barcode on item

49

361 (Cash)
359 (QR)

351 (Card)

9.2

Select Booking Solution-> International Mail 
Quick Book 
Select Mail Nature Type, Weight, Country 
Name, Mail Service Type, item Id, Customer 
Type, Mode of transmission, Declared Value, 
Non Delivery Instruction, POD, Prepaid, Mail 
shape and dimensions
Data entry of all fields including mobile 
number, Sender Detail, Receiver Details

178

9.3

If domestic customer, Enter Mobile No. for 
OTP Verification then enter otp and verify, 
select content category and tick customer 
declaration form and submit

24

9.4
Enter Custom Declaration Form (HSN code, 
Quantity Unit,Item Value, Gross Weight, Net 
weight, Item count) 

47

9.5 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

9.6 If Cash (collection of money) 29

9.7 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

9.8 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

9.9 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 19

9.10 Pasting of receipt 9

10
Booking of 

International 
Registered Letter

10.1
Receipt of item, Pasting of Custom 
Declaration and ID Proof, Weighing 
and pasting of barcode on item

38

218 (Cash)
229 (QR)

221 (Card)
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10
Booking of 

International 
Registered Letter

10.2

Select Booking Solution-> International Mail 
Quick Book 
Select Mail Nature Type, Weight, Country 
Name, Mail Service Type, item Id, Customer 
Type, Mode of transmission, Declared Value, 
Non Delivery Instruction, POD, Prepaid
Data entry of all fields including mobile 
number , Sender Detail, Receiver Details

109

218 (Cash)
229 (QR)

221 (Card)
10.3

If domestic customer, Enter Mobile No. for 
OTP Verification then enter otp and verify, 
select content category and tick customer 
declaration form

26

10.4 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

10.5 If Cash (collection of money) 16

10.6 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

10.7 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

10.8 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 14

10.9 Pasting of receipt 9

11
Booking of 

International Air 
Parcel

11.1

Receipt of item, Pasting of Custom 
Declaration and ID Proof, Weighing 
and checking dimension of item and 
pasting of barcode on item

49

354 (Cash)
355 (QR)

347 (Card)

11.2

Select Booking Solution-> International Mail 
Quick Book 
Select Mail Nature Type, Weight, Country 
Name, Mail Service Type, item Id, Customer 
Type, Mode of transmission,Declared Value, 
Non Delivery Instruction, Prepaid, Insurance, 
Mail shape and dimensions
Data entry of all fields including mobile 
number , Sender Detail, Receiver Details

161

11.3

If domestic customer, Enter Mobile No. for 
OTP Verification then enter otp and verify, 
select content category and tick customer 
declaration form and submit

28

11.4
Enter Custom Declaration Form (HSN code, 
Quantity Unit,Item Value, Gross Weight, Net 
weight, Item count) separately for each item

56

11.5 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

11.6 If Cash (collection of money) 26

11.7 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27
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11
Booking of 

International Air 
Parcel

11.8 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

354 (Cash)
355 (QR)

347 (Card)

11.9 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 19

11.10 Pasting of receipt 9

11.11

If insured, Insured item verification by 
supervisor  Booking Solution->Counter 
operations->Insured item authorization-
>Select item type->Check Status->Enter 
item Weight then verify

25
379 (Cash)
380 (QR)

372 (Card)

12
 Booking of 

International Tracked 
Packet 

12.1

Receipt of item, Pasting of Custom 
Declaration and ID Proof, Weighing 
and checking dimension of item and 
pasting of barcode on item

49

285 (Cash)
294 (QR)

286 (Card)

12.2

Select Booking Solution-> International Mail 
Quick Book 
Select Mail Nature Type, Weight, Country 
Name, Mail Service Type, item Id, Customer 
Type, Mode of transmission, Declared Value, 
Non Delivery Instruction, POD, Prepaid, Mail 
shape, enter dimensions
Data entry of all fields including mobile 
number , Sender Detail, Receiver Details

128

12.3

If domestic customer, Enter Mobile No. for 
OTP Verification then enter otp and verify, 
select content category and tick customer 
declaration form

30

12.4
Enter Custom Declaration Form (HSN code, 
Quantity Unit, Item Value, Gross Weight, Net 
weight, Item count)

32

12.5 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

12.6 If Cash (collection of money) 18

12.7 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

12.8 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

12.9 Printing of Receipt/ Generate lable / barcode 
and print with thermal printer 13

12.10 Pasting of receipt 9

13 Item Cancellation
13.1

Booking solution->counter operation->item 
Cancellation->Select item type ->enter item 
number->click on check status->Then Click 
on cancel item

24

43
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13 Item Cancellation

13.2
Item cancellation verification                      
Booking Solution->Counter operation ->item 
Cancellation Authorization

19

43

Retail Services

14 Sale of 
Stamps/stationery

14.1

Booking Solution-> Retail Services-> Stamps 
and stationery Sales->
Select Category, Denomination and enter 
quantity

23

60 (Cash)
73 (QR)

65 (Card)

14.2 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

14.3 If Cash (collection of money) 14

14.4 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

14.5 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

14.6 Counting and handing over of stamps 
to customer 17

15 Sale of Philately 
Stamp 

15.1

Booking Solution-> Retail Services-> 
Philately->
Select Category, Denomination and enter 
quantity

23

58 (Cash)
73 (QR)

65 (Card)

15.2 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

15.3 If Cash (collection of money) 12

15.4 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

15.5 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

15.6 Counting and handing over of stamps 
to customer 17

16 Sale of IPO

16.1
Booking Solution-> Retail Services-> IPO 
Sale 
Select Denomination,IPO Count

28

58 (Cash)
73 (QR)

65 (Card)

16.2 Submit and select payment method 
(Cash/QR/SBI POS UPI QR/SBI POS card) 6

16.3 If Cash (collection of money) 12

16.4 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

16.5 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

16.6 Stamping on IPO with Initial and 
handing over to customer 12

17 IPO Payment

17.1 Receipt of IPO from customer and 
checking of issue date, signature etc 17

83 (Cash)
141 (Cheque)
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17 IPO Payment

17.2

Booking Solution-> Retail Services->IPO 
Payment
Select  Denomination, Prefix and From serial 
number,IPO count, Stamps value, IPO Issue 
date then validate

40

83 (Cash)
141 (Cheque)

17.3 Submit and select payment through cash or 
cheque 7

17.4 If Cash (Payment of money to payee) 9
17.5 If cheque (Enter Payee name and submit) 18

17.6

Disburse of cheque issued                    
Booking Solution->Counter operations-> 
Click on request Cheque->select request 
type->Click on acknowledge cheque
(Disburse) and click on yes                            

28

17.7
Entry of cheque details and handing 
over cheque to customer under 
receipt

21

17.8 Stamping on IPO with initials 10

18 Bill collection

18.1 Receipt of Bill/form from customer 12

124 (Cash)
137 (QR)

129 (Card)

18.2

Booking Solution-> Retail Services-> Bill 
collection
Select  Biller category, enter biller number-> 
fetch biller
Select service type,enter details and amount 

63

18.3
Submit and select payment method 
(Cash/QR/cheque/SBI POS UPI QR/SBI 
POS card)

6

18.4 If Cash (collection of money) 14

18.5 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

18.6 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

18.7 Print of receipt 14
18.8 Handing over of receipt to customer 7
18.9 Pasting of receipt  on Bill/Voucher 8

19 Retail services-
Miscellaneous

19.1 Receipt of form from customer 7

129 (Cash)
142 (QR)

134 (Card)

19.2 Booking Solution-> Retail Services->Retail 
Services-Misc 17

19.3 Select retail service type->Enter details 63

19.4
Submit and select payment method 
(Cash/QR/cheque/SBI POS UPI QR/SBI 
POS card)

6

19.5 If Cash (collection of money) 14

19.6 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27
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19 Retail services-
Miscellaneous

19.7 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

129 (Cash)
142 (QR)

134 (Card)

19.8 Print receipt 16

19.9 Handing over of receipt/item to 
customer 6

Money Remittance (Electronic Money Order)

20 Booking of Domestic 
MO

20.1 Receipt and checking of eMO form 18

268 (Cash)
277 (Cheque)

278 (QR)
270 (Card)

20.2

Booking Solution-> Money Remittance-> 
Domestic MO booking
Select  MO type, Enter value,Massege code,
Delivery Instruction,Destination PIN code, 
Enter Sender and Payee details

149

20.3
Submit and select payment method 
(Cash/QR/Cheque/SBI POS UPI QR/SBI 
POS card)

6

20.4 If Cash (collection of money) 17
20.5 If cheque (enter cheque detail and click yes) 26

20.6 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

20.7 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

20.8 Print Receipt 18

20.9
Pasting of receipt, stamping of oblong 
and handing over of receipt to 
customer

13

20.10

eMO Booking Verification  by Supervisor  
Booking Solution->Counter operations-
>Authorize Money Order->Fetch records-
>Select eMO->Click on Authorize->Verify 
MO details->Authorize

47

Franking Machine

21 Franking SOM Capture 21.1

Select RMFM-> SOM Capture-> enter 
license number-> fetch Details ->Enter 
details new descending details, date, 
pincode, batch value item, error count, 
amount then Submit

111 158

21.2 Verification by Supervisor 47

22 Franking Recharge

22.1
Select RMFM-> Franking Recharge-> enter 
license number-> fetch Details ->Select 
Recharge Type->Enter amount

64

116 (Cash)
118 (Cheque)

119 (QR)
111 (Card)

22.2
Click on payment and select payment 
method (Cash/QR/Cheque/SBI POS UPI 
QR/SBI POS card)

6

22.3 If Cash (collection of money) 24
22.4 If cheque (enter cheque detail and click yes) 26
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22 Franking Recharge

22.5 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

116 (Cash)
118 (Cheque)

119 (QR)
111 (Card)

22.6 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

22.7 Print Receipt 14
22.8 Handing over of receipt to customer 8

23 Collection of Franking 
renewal fee

23.1 Select RMFM-> Franking renewal-> enter 
license number-> fetch Details 14

59 (Cash)
61 (Cheque)

62 (QR)
54 (Card)

23.2
Click on payment and select payment 
method (Cash/QR/Cheque/SBI POS UPI 
QR/SBI POS card)

6

23.3 If Cash (collection of money) 24
23.4 If cheque (enter cheque detail and click yes) 26

23.5 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

23.6 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

23.7 Print receipt 10
23.8 Handing over of receipt to customer 5
23.9 Verification by Supervisor

24 RMFM Refund 24.1
Select RMFM-> Franking Refund->Select 
Refund Request-> enter license number-> 
fetch Details ->Enter Payment details

17 30

24.2 Verification by Supervisor 13

25 Booking of Bulk Mails

25.1
Booking solutions->Mail booking->Bulk 
booking->Select Mail Category-> Customer 
type-> Product type-> Enter Customer ID

21

96 (Cash)
106 (QR)
98 (Card)

43 (additional 
time, if there is 

any error)

25.2 Upload Excel file and Submit 18
25.3 Modify if there is any error 43

25.4
Click on Pay and select payment method 
(Contract/Cash/QR/SBI POS UPI QR/SBI 
POS card), If Contract click Yes

6

25.5 If Cash (collection of money) 17

25.6 If QR/SBI POS QR (Scan QR) -> Verify 
payment status 27

25.7 If SBI POS Card (Insert Card) -> Verify 
payment Status 19

25.8 Print Bulk Report 20
25.9 Handing over of receipt to customer 14

Pickup Management

26 Checking of Pickup 
Requests 26.1

Select Pickup Management-> Pickup 
Management-> Total Request 
(Select Period and fetch data), Select  status 
of request such as All,Unassigned, 
Assigned, Picked up, Cancelled->View/ 
Modify-> Choose option-> Submit

26 26
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27 View/Generation of 
Reports 27.1

Select Pickup Management-> Pickup 
Management->Reports->Select Circle-> 
Region-> Division-> Office -> From date to 
Date -> Generate Report-> Download in 
CSV/Excel

39 39

28 Agent Assignment-
Regular/Open 28.1

Select Pickup Management-> Pickup 
Management->Agent Assignment-Regular-
>Select Retail/Bulk Pickup->  Select item-
>Select Agent-> Assign

33 33

29 View item Details 29.1

Select Pickup Management-> Pickup 
Management->item Details->Enter item 
number->Search-> View (Customer Details, 
Address Details, item Details,  Booking 
Details, Pickup details, Induction details)

41 41

Induction Management

30 Domestic Retail 
(Without Contract)

30.1 Receipt, Weighing and checking 
dimensions of item 25

67
30.2

Select Pickup Management-> Induction 
Management->Induction of item-> Domestic 
Retail (Without Contract)-> Select (Booking 
refer ID/ customer ID/ pickup request ID/  
item ID) - Enter Details -> Fetch- Edit details 
if needed -> Select and Induct item

42

31 Domestic Bulk (With 
Contract)

31.1 Receipt, Weighing and checking 
dimensions of item 29

86
31.2

Select Pickup Management-> Induction 
Management->Induction of item-> Domestic 
Bulk-> Select (Booking refer id/ customer id/ 
pickup request id / ) - Enter Details -> Fetch- 
Edit details if needed -> Select and Induct 
item 

57

32 International Retail 
(Without Contract)

32.1
Receipt, Weighing, checking 
dimension of item, CN-23, ID Proof 
Copy 

33

81

32.2

Select Pickup Management-> Induction 
Management->Induction of item-> 
International Retail-> Select (Booking refer 
id/ customer id/ pickup request id /  item ID) - 
Enter/Scan Details -> Fetch- Edit details if 
needed -> Select and Induct item-> Print CN 
23. 

48

33 International Bulk 
(With Contract)

33.1
Receipt, Weighing, checking 
dimension of item, CN-23, ID Proof 
Copy 

25

68
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33 International Bulk 
(With Contract)

33.2

Select Pickup Management-> Induction 
Management->Induction of item-> 
International Bulk-> Select (Booking refer id/ 
customer id/ pickup request id ) - Enter 
Details -> Fetch- Edit details if needed -> 
Select and Induct item-> Print CN 23. 

43

68

34 Reprint Label 34.1

Select Pickup Management-> Induction 
Management->Induction of item-> Reprint 
Label-> Select Domestic/ International-> 
Enter Aricle No. -> Print Label

39 39

35 View/Generation of 
Induction Report 35.1

Select Pickup Management-> Induction 
Management-> Induction Reports->Select 
Circle-> Region-> Division-> Office -> From 
date to Date ->item Type-> Fetch-> 
Download in CSV/Excel

40 40

36 View/Generation of 
Counter Reports 36.1

Select Pickup Management-> Induction 
Management-> Counter Reports-> Select 
report type-> From date to Date (Pre Mailing 
cash/QR/cheque and Parcel Packaging 
Cash/QR/cheque) ->Employee ID -> Select 
report on-> View Report-> Download 
CSV/Excel

60 60

37 Open items Booking
37.1

Receipt of item from postman, 
Weighing, amount, checking 
dimension of item etc.

29

68

37.2
Select Pickup Management-> Induction 
Management->Open items booking->Select 
Start Date End Date->Fetch Data

39

38 Cash Transfer 38.1
Select Pickup Management-> Cash 
Transfer-> Enter Amount ->Select 
Denomination-> Submit

28 Tally and counting of cash and 
handing over cash to treasurer 106 134

39 Tally Account 39.1 Select Pickup Management-> Tally Account -
> Generate Account -> Submit 18 18

40
Activities carried out 
by Counter Operator 

at end of the day 

40.1 Cash Counting, Tally Daily Reports 
with Cash 282 282

40.2

Miscellaneous Transactions Accounting
Booking Solution-> Counter Operation-> 
Miscellaneous Transactions Accounting-
>Select adjustment type->Select payment 
description->enter amount->remarks and 
submit

31 31

40.3

Balance transfer to treasury
Counter Operation-> Transfer Cash-> Select 
Transfer type -> Amount -> Enter 
Denomination Submit

34 34

40.4 Cash handing over to treasury 144 114
40.5 Acknowledgement from treasury 38 38 72



40
Activities carried out 
by Counter Operator 

at end of the day 

40.6

Common Submit Accounts                                
Booking Solution-> Counter Operation-
>Common submit accounts-> Generate 
account->Check Status->Click on refresh-
>Fetch account->Then verify Account

36 36

41 Day End Activities 41.1
Shift End by Operator                                      
Booking Solution-> Counter Operations-
>End your shift->Click on end shift

16 16

42 Bagging Management

42.1 Item received from Counter (per item) 4 4

42.2 Sorting of item product Wise (per 
item) 4 4

42.3 Sorting of item TD/NTD/ Foreign 
/Metro Wise (per item) 4 4

42.4

Bag Management->Select Bagging 
Operation -> Fetch from Counter/Induction 
items -> select counter /delivery branch then 
fetch then select item and click on accept 
items

20 20

43 Closing of Bag 
(Document)

43.1 Select Bagging Operation ->  bag close at 
PO -> select to office 18

43.2 Scanning of items (per item) 3 3

43.3

Approval from Supervisor If containing 
Insured item                                                                          
Bag Management->Supervisor->INS item 
verification->Click on receive->fetch->select 
item then click on approve                                                                  
Click on close->fetch->select item then click 
on approve

28 28

43.4 Click close bag, scan bag Label and select 
close bag and print manifest 20 20

43.5

Approval from Supervisor If containing 
Insured bag                                                                         
Bag management->Supervisor-> INS bag 
Verification->Select Close->Select pending-> 
Fetch-> select bag and approve

19 19

43.6 Generation & Printing of Bag Manifest 21 21

43.7 Insertion of item, Manifest and sealing 
of bag (per bag) 70 70

44 Closing of Bag 
(Parcel)

44.1
Select Bagging Operation ->  bag close at 
PO -> select to office, select delivery type 
then fetch

18 18

44.2 Scanning of items (per item) 5 5
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44 Closing of Bag 
(Parcel)

44.3

Approval from Supervisor If containing 
Insured item                                                                          
Bag Management->Supervisor->INS item 
verification->Click on receive->fetch->select 
item then click on approve                                                                  
Click on close->fetch->select item then click 
on approve

26 26

44.4 Click close bag, scan bag Label and select 
close bag and print manifest 20 20

44.5

Approval from Supervisor If containing 
Insured bag                                                                         
Bag management->Supervisor-> INS bag 
Verification->Select Close->Select pending-> 
Fetch-> select bag and approve

18 18

44.6 Generation & Printing of Bag Manifest 19 19

44.7 Insertion of item, Manifest and sealing 
of bag (per bag) 77 77

45 Changing of closed 
bag destination 45.1

Bag Management->Tools->Change closed 
bag destination->Scan Bag number->Fetch-
>Select to office and click on change

23 23

46 Bag Deletion 46.1 Bag Management->Tools->Bag Deletion-
>Scan Bag number->Fetch->Delete 22 22

47 Reopen closed bag 47.1
Bag Management->Tools->Reopen closed 
bag->Scan Bag number->Fetch->Scan item 
number->Then click on close bag

22 22

48 Change PIN Code 48.1
Bag Management->Tools->Change PIN 
Code->Scan item number->Enter new PIN 
Code then click on change PIN Code.

22 22

49 Despatch of Bag
49.1

Select Bagging operation->Bag despatch-
>Select Schedule->Fetch->Scan bag 
label-> 

24 24

49.2 Despatch bag->Generate and print mail list 22 22
49.3 Transfer of Bag to Mail branch 34 34

50 Cancel bag despatch 50.1
Bag Management->Tools->Cancel bag 
despatch->Select cancel reason->Bag 
Number->Add->Click on cancel despatch

31 31

Reports Booking Solution

51 Counterwise Inventory 
Report 51.1

Booking Solution-> Counter Operations-
>Counter Wise Inventory Report->Counter 
No ->Shift No->Select Inventory Type and 
submit

26 26

52 RMFS-Reports 52.1
Booking Solution-> Counter Operations-
>RMFS Report->Select type of report->Enter 
Details and fetch

25 25
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53 Counter Transaction 
Reports 53.1

Booking Solution-> Counter Operations-
>Reports-> Select type of report->Select 
from date to date->select user-> Category-
>Product type and fetch

30 30

54 Miscellaneous 
Transaction Report 54.1

Booking Solution-> Counter Operations-
>Miscellaneous Transaction Report->Submit 
account date->Enter Employee ID, Counter 
ID, Shift Id and Fetch

24 24

55 Submit account report 55.5

Booking Solution-> Counter Operations-
>Submit Account report->Submit account 
date->Enter Employee ID, Counter ID, Shift 
Id and Fetch

29 29

56 Bag Management 
reports

56.1

Bag Reports                                                  
Bag Management->Bag reports->Print bag 
manifest/Re print mail list/Bag label print-> 
Enter details then print

28 28

56.2
Reports                                                         
Bag Management->Reports->item Reports-
>Select report type->Date and fetch

22 22

56.3 Bag Management->Reports->Bag reports-
>Select report type-> date and fetch 23 23

56.4
Bag Management->Reports->Bag scan 
missing reports->Select report type-> date 
and fetch

20 20

56.5 Bag Management->Reports->Insured report-
>Select type-> date and fetch 21 21

56.6 Bag Management->Reports->Booking and 
despatch abstract-> date and fetch 21 21

56.7 Bag Management->Reports->item abstract-
PO-> date and fetch 21 21

56.8 Bag Management->Reports->Discrepancy 
Report-> date and fetch 18 18

PLI/RPLI Collection at Counter 

57 Collection of Initial 
Premium 

57.1
Core Insurance Solution -> Collection -> 
Initial Premium -> Enter proposal number 
and click on fetch

23

103 (Cash)
102 (Cheque)

57.2 Cross checking of basic details 13

57.3 Enter agent code -> Select payment option 
(cash/cheque) -> Enter amount 16

57.4 If Cash (collection of money) 27
57.5 If cheque (enter cheque detail) 26
57.6 Click on proceed 4

57.7 Printing of receipt and handing over 
to customer 20

58 Collection of Renewal 
premium

58.1 Receiving of Policy Book/Details from 
Customer 9

115
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58 Collection of Renewal 
premium

58.2
Core Insurance Solution -> Collection -> 
Renewal Premium -> Enter Policy number 
and click on fetch policy

22

115

58.3 Cross checking of basic details 12

58.4

Enter installment (If two and more 
installment) -> click on calculate premium -> 
select mode of payment (cash/cheque) -> 
Enter amount

18

58.5 If Cash (collection of money) 24
58.6 Click on proceed 4

58.7 Printing of receipt and handing over 
to customer 26

59

Revival Installment 59.1 Select revival mode (Installment/Lump Sum)-
> policy no. ->Fetch Policy 20

99 (Cash)
88 (Cheque)

59.2 Total amount detail> select mode of payment 
(cash/cheque) -> Enter amount 15

59.3 If Cash (collection of money) 37
59.4 If cheque (enter cheque detail) 26
59.5 Click on confirm and pay 4

59.6 Printing of receipt and handing over 
to customer 23

60 Loan Repayment

60.1 Receiving of Policy Book from 
Customer 6

93 (Cash)
100 (Cheque)

60.2

Core Insurance Solution -> Collection -> 
Loan Repayment -> select loan repayment 
type (Partial/Full) -> Enter Policy Number 
and click on add

22

60.3 Cross checking of name, principal 
amount and interest 11

60.4 Enter paying amount -> select payment 
method (cash/cheque) -> enter amount 10

60.5 If Cash (collection of money) 19
60.6 If cheque (enter cheque detail) 26
60.7 Click on confirm and pay 5

60.8 Printing of receipt and handing over 
to customer 20

61 Special Group 
Collection

61.1

Core Insurance Solution -> Collection -> 
Special Group Collection -> Enter Group 
number and click on fetch -> 
Cheque/NEFT/Book Adjustment -> Fill 
details and click on proceed

147

182 (Cash)
189 (Cheque)61.2 If Cash (collection of money) 19

61.3 If cheque (enter cheque detail) 26
61.4 Click on confirm and pay 5

61.5 Printing of receipt and handing over 
to customer 11
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62
 PLI/RPLI 

Miscellaneous 
collection

62.1

Core Insurance Solution -> Collection -> 
Miscellaneous -> Select search by policy 
number/agent ID -> Enter detail and click on 
search -> select charge type( Duplicate 
policy bond/conversion charges/ Cheque 
dishonour charges/duplicate loan receipt 
book/duplicate premium receipt book) -> 
automatic amount fetched-> Cash-> Submit 
transaction

30

58

62.2 Receipt of cash from customer 10

62.3 Printing of receipt and handing over 
to customer 18

63 Indexing (New 
Proposal PLI/RPLI)

63.1 Receive PLI Form from agent/ 
customer and checking of form 70

206

63.2

Go to Core Insurance Solution >Indexing> 
New Business Indexing > Select Product 
type (PLI/RPLI) -> Product Name -> Click on 
next step

23

63.3 Enter details and click on next step 46

63.4

Is agent associated with the proposal> If 
yes> Enter agent ID.
Enter sum assured, age at maturity and 
frequency of payment(Monthly/Quarterly/Half 
Yearly/Annualy, click on calculate premium 
and submit application

53

63.5 Noting down proposal number on 
application form 14

64
Initial premium 
Collection after 

indexing 

64.1 Print acknowledgement slip-> deposit 
premium->Enter amount->Submit 31

78 (Cash) 
78 (Cheque)

64.2 If Cash (collection of money) 26
64.3 If cheque (enter cheque detail) 26

64.4 Printing of receipt and handing over 
to customer 21

65 Service Request 
Indexing 65.1

Core Insurance Solution -> Service Request 
Indexing -> Select Request Type(Death 
claim, loan/ maturity claim/ reduced paid up/ 
revival/ surrender/ survival claim/ conversion/ 
commutation/ freelook-policy cancellation/ 
refund of  premium/loan> enter policy 
number and click on fetch policy details -> 
Select paid to date -> Enter detail > Fetch 
policy details > submit request

36 36

66 Non-financial service 
request indexing 66.1

Core Insurance Solution ->No financial 
service request indexing>Request type> > 
policy no.> request date>Fetch> Submit

43 43
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67 New Business Quotes 67.1

Core Insurance Solution -> Quote>New 
Business Quote -> Enter details ( Name, 
Gender, DOB, Product type(PLI/RPLI), 
product name) ->Age at maturity> Sum 
assured> Get quote 

57 57

68 Quote Generation 68.1

Core Insurance Solution -> Quote -> Select 
quote type 
(Loan/Revival/Surrender/Commutation/Conv
ersion/loan repayment schedule/ reduced 
paid up/loan repayment/free look-policy ) -> 
Enter policy number and click on fetch policy 
details and click on get quote

38 38

69 Reports 69.1
Reports>Report type( Dayn end/ receipt 
cancelled/consolidated report>from….. To....
> generate report.

35 35

70 Checking of Proposal/ 
Claim Status 70.1

Proposal/ Claim Status>Proposal 
status/Claim Status> enter proposal no./ 
Policy no. > Submit

34 34

71 Generation/printing of 
Duplicate Receipt 71.1

Duplicate receipt>By receipt no./ BY policy 
no.>enter proposal no./ Policy no. > 
Generate receipt> print receipt

42 42

72 Receipt Cancellation 

72.1
Core Insurance Solution -> Receipt 
Cancellation -> Enter policy/proposal number 
and click on fetch

24

4672.2 Cross checking of receipt number and 
other details 12

72.3 Select receipt to be cancelled and click on 
cancel selected receipt 10

73 Customer Search 73.1 Core Insurance Solution ->Customer 
Search> Customer ID 23 23

74 Policy search 74.1 Core Insurance Solution ->Policy search> 
PLI policy no> Search 21 21

75 Status lookup 75.1
Core Insurance Solution ->Status 
lookup>Policy no/ Proposal no./ Service 
request id>Get status>View status of request

26 26

76 Checking of Missing 
Documents 76.1

Core Insurance Solution>Missing 
Documents> Policy/ proposal no. > Search 
Documents

21 21

77 Preparation of cheque 
list 77.1

Preparation of Cheque Clearing List 
and forwading to cheque clearing 

branch (per entry)
37 37

78



 Postmen and Delivery Management System

Sl. No. Name of Activity Sl. No.
Name of System Activities Avg. time 

(in 
seconds)

Name of Manual Activities Avg. time 
(in 

seconds)

1 Activities performed 
in mail branch

1.1 Receipt of L Bag from MMS 14

1.2 Receipt of Speed post Bag from 
MMS 18

1.3 Receipt of Parcel Bag from MMS 20
1.4 Receipt of Transit Bag from MMS 19
1.5 Receipt of Packet Bag from MMS 16

1.6 Counting and Checking of Bags with 
Mail List (per bag) 13

1.7 Sorting of Bags (per bag) 8

1.8 Despatch of bags to concerned 
branch/PO 12

2 Activities performed 
in delivery branch

2.1 Switch on computer 58

2.2 Login to APT 2.0 and Shift 
Begin/Day Begin 62

2.3 Receipt of Speed post/ Ordinary 
bag from Mail branch 14

2.4 Checking of bag seal and condition 
of bag (per bag) 11

2.5 Opening of Transit Bag (per bag) 22

2.6 Checking of bag received by 
opening of TB (per bag) 10

2.7 Opening of L bag (per bag) 18
2.8 Opening of Packet Bag (per bag) 15

3 Receipt of Bag 3.1

Select Bag management > 
Bagging Operation-> bag 
Receive-> Select Schedule 
ID/Mail list id-> Fetch-> 
Scanning of Bags ->Select 
receive type->  Receive Bags

16

4
Opening of Bag & 
receipt of items by 

scanning 

4.1 Opening of Parcel Bag (per bag) 18
4.2 Opening of SP Bag (per bag) 17
4.3 Opening of insured bag (per bag) 36

4.4

Bag management-> Bagging 
Operation-> bag Open->Enter 
Bag ID-> Scanning of items-> 
Submit (per bag)

15

Checking of items physically with 
Bag Manifest (per manifest) 4
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4
Opening of Bag & 
receipt of items by 

scanning 4.5 Scanning of Speed Post (per 
item) 4

4.6 Scanning of India Post 
Parcel/SP Parcel (per item) 8

4.7 Scanning of COD/VPP item 
(per item) 10

4.8 Scanning of Foreign/Custom 
duty item (per item) 10

5 Sorting of item
5.1 Beat wise sorting of Speed Post 

Document (per item) 5

5.2 Beat wise sorting of India Post 
Parcel/Speed Post parcel (per item) 7

6 Verification of 
insured item/Bag 6.1

Select Bag Management-
>Supervisor-> Insured item 
Verification-> Pending-> Fetch-
> Select and approve

26

7 Invoicing of 
accountable items 

7.1

Select PDMS->Delivery 
operations->Invoice -> Select 
Channel-> Select product -> 
Select Batch -> Select Beat -> 
Scan items -> Save -> Delivery 
Slip Print (per beat)

15

7.2 Scanning of Speed Post (per 
item) 4

7.3 Scanning of India Post 
Parcel/SP Parcel (per item) 8

7.4 Scanning of COD, VP, Custom 
& Excise Duty items (per item) 10

7.5 Generation and Printing of  
delivery slip (per page) 13

8
Updation of remark 

for Missent 
/Addressee not 

located items
8.1

To be invoiced -> Select Product 
( SP, RL, Parcel and EMO ) -> 
Select remark -> Missent-> 
Redirection Pincode -> Fetch -> 
Update and close

19

Checking of remarks made by 
postman (per item)

9
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9 Taking Postman 
return 9.1

PDMS-> Delivery operation-
>Take Return > Select Channel 
(Postman/Bulk Customer ) > 
Select Product (Accountable 
items/EMO ) > Select Batch > 
Select Beat > Fetch >  1. 
Pending for Confirmation  -> 
Check items -> Confirm Remarks 
-> Select Remarks -> Update 
Remarks and 2. Pending for 
return -> Select Remarks -> 
Update Remarks 

16 Checking, Counting and Tallying 
items (per beat) 19

10 Items in Deposit
10.1 Receiving of items from postman 

for deposit (per beat) 10

10.2
Select product -> Select item -> 
Select remarks -> Update 
Remarks

20

11 Issuance of Ordinary 
items to Postman

11.1

PDMS-> Delivery operations-> 
Select Product->ordinary 
items-> Select Batch and Beat-
> Enter no. of items to be 
issued to beat-> save

22

11.2 Maintenance of foreign item 
Register (per entry) 84

11.3 Maintenance of VIP items (per 
entry) 64

11.4 Maintenance of Postage due 
register (per entry) 13

12 Receiving and 
Invoicing of eMOs

12.1

Postmen and Delivery 
management-> View /print 
eMO-> Receive eMO-> Fetch 
Data

22

12.2

PDMS ->Delivery operations-> 
Select Beat->Select Channel-> 
Select product -> Select Batch 
-> Select Beat -> Scan items -> 
Save 

28

12.3 Beatwise Sorting of EMOs (per 
eMO) 9

12.4 Printing of delivery Manifest 
(per page) 13
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12 Receiving and 
Invoicing of eMOs

12.5 Distribution of eMO and delivery 
Manifest to Postman (per beat) 24

13 Approval of Cash for 
eMO 13.1

PDMS-> Supervisor operation-
> Postman cash approve for 
eMO->Select Batch-> Beat ID-> 
Fetch Data-> Approve

28

14 Redirection of eMO 14.1

Postmen and Delivery 
Management->Delivery 
Operations->To be Invoiced-> 
Scan EMO barcode-> Select 
Remark-> redirection Pincode-
> Fetch-> Update & Close-> 
Remarks.

30

15 Taking eMO return 15.1

Take Return > Select Channel 
(Postman/Bulk Customer ) > 
Select Product (Accountable 
items/EMO ) > Select Batch > 
Select Beat > Fetch >  1. 
Pending for Confirmation  -> 
Check items -> Confirm Remarks 
-> Select Remarks -> Update 
Remarks and 2. Pending for 
return -> Select Remarks -> 
Update Remarks 

29

Checking of remarks made by 
postman (per beat)

16

16 Submission of beat 
account 16.1

PDMS-> Delivery Operation-> 
Submit Account->Select 
channel-> Batch No.-> Beat Id-
> Fetch than Submit 

24

17
Booking of eMO 

after delivery of COD 
Retail item 

17.1

Booking Solution-> Money 
Remittance-> eMO Booking-> 
Select eMO Type-> Enter item 
No.-> Fetch Data-> check 
details and book (per item)

51

18 Invoicing of eMO for 
bulk customer 18.1

PDMS-> Delivery operations-> 
Bulk customer-> EMO-> 
Choose customer->Beat name-
> Scan EMO-> Save-> Print

55
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19 Taking eMO return 
for bulk customer 19.1

Take Return > Select Channel 
(Postman/Bulk Customer ) > 
Select Product (Accountable 
items/EMO ) > Select Bulk 
customer >  Fetch >  1. Pending 
for return  -> Select items ->  
Select Remarks -> Update 
Remarks 

53

20 Window Delivery 
(eMO/ item) 20.1

Select PDMS-> Delivery 
operations-> To be Invoiced-> 
Select product(Speed post/EMO) 
-> Scan item / EMO Barcode-
>Select Remark-> Update 
Remark-> Enter Receiver name -
> ID Proof  Type-> Id proof 
Number-> Mobile Number-> Print 
Delivery Slip ->  Update Remark

79

Taking out from deposit and making 
payment/delivery to customer under 
receipt

56

21
Invoicing of 

item/eMO to Branch 
Office

21.1 Issue item to BO (per item) 7
21.2 Issue eMO to BO (per eMO) 21

Bag Management

22
Receipt of 

Accountable items 
from Delivery 

Branch/Counter

22.1 Receipt of item from Delivery 
Branch/Counter 44

22.2 Sorting of item product Wise (per 
item) 4

22.3 Sorting of item Station/TD/NTD/ 
Foreign/Metro Wise (per item) 4

22.4

Select Bag Management-> 
Bagging Operation -> Fetch from 
Counter -> select counter 
/delivery branch then fetch then 
select item and accept

23

23 Closing of Bag 
(Document)

23.1
Select Bagging Operation ->  
bag close at PO -> select to 
office

18

23.2 Scanning of items (per item) 3
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23 Closing of Bag 
(Document)

23.3

Approval from Supervisor If 
containing Insured item                                                                          
Bag Management->Supervisor-
>INS item verification->Click on 
receive->fetch->select item then 
click on approve                                                                  
Click on close->fetch->select 
item then click on approve

28

23.4
Click close bag, scan bag Label 
and select close bag and print 
manifest

20

23.5

Approval from Supervisor If 
containing Insured bag                                                                         
Bag management->Supervisor-> 
INS bag Verification->Select 
Close->Select pending-> Fetch-> 
select bag and approve

19

23.6 Generation & Printing Bag 
Manifest 21

23.7 Insertion of item and Manifest/ seal 
bag (per bag) 70

24 Closing of Bag 
(Parcel)

24.1
Bagging Operation ->  bag close 
at PO -> select to office, select 
delivery type then fetch

18

24.2 Scanning of items (per item) 5

24.3

Approval from Supervisor If 
containing Insured item                                                                          
Bag Management->Supervisor-
>INS item verification->Click on 
receive->fetch->select item then 
click on approve                                                                  
Click on close->fetch->select 
item then click on approve

26

24.4
Click close bag, scan bag Label 
and select close bag and print 
manifest

20
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24 Closing of Bag 
(Parcel)

24.5

Approval from Supervisor If 
containing Insured bag                                                                         
Bag management->Supervisor-> 
INS bag Verification->Select 
Close->Select pending-> Fetch-> 
select bag and approve

18

24.6 Generation & Printing of Bag 
Manifest 19

24.7 Insertion of item and Manifest/ seal 
bag (per bag) 77

25 Despatch of Bag

25.1 Entry of Schedule details 15

25.2 Scanning / Entry of  bag label 
for Despatch 10

25.3 Generation & Printing of Mail 
list 19

25.4 Despatch to MMS (per bag) 17

26 Bag Reports

26.1
Print Bag Manifest (Bag Number 
-> View -> PO Date -> View 
Bags)

23

26.2 Re Print Mail List (Mail List ID -> 
Print -> Date -> View Mail Lists) 22

26.3 Bulk Del Bag Out for Delivery 
Slip 15

26.4
Bag Label Print (Bag Number -> 
Print -> Date of Set -> View 
Bags)

23

26.5
Departure slip (Departure ID -> 
Print -> View -> Date -> View 
Departure)

18

27 Tools

27.1 Modify Opened Bag Content 
(Bag Number -> Fetch) 20

27.2
Change Receive Bag Status for 
Bag Open (Scan Bag Number -> 
Fetch)

19

27.3 Change Closed Bag Destination 
(Scan Bag Number -> Fetch) 21

27.4 Bag Deletion (Scan Bag Number 
-> Fetch -> Reset) 19

27.5
Cancel Bag Despatch (Select 
Cancel Reason -> Bag Number -
> Remarks -> Add)

29
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27 Tools

27.6 Re-Open Closed Bag (Bag 
Number -> Fetch) 21

27.7 Change Pin Code (item Number 
-> Get Details) 19

28 Reports

28.1 Bag Tracking (Bag Number -> 
Track) 15

28.2
Item Reports (Select Report 
Type -> Date of Set -> Fetch -> 
Reset )

34

28.3 Open Bag Manifest (Bag Number 
-> View) 27

28.4
Bag Reports (Select Report Type 
-> Date of Set -> Fetch -> Reset 
)

28

28.5
Bag Scan Missing Reports 
(Select Report Type -> Date of 
set -> Fetch -> Reset )

22

28.6 Item Short and Excess Report 
(Date of Set -> Fetch -> Reset ) 26

28.7 Insured Report (Select Type -> 
Date of Set -> Fetch -> Reset ) 21

28.8 Booking and Despatch Abstract 
(Date of Set -> Fetch -> Reset ) 21

28.9 Transit Bag Abstract (Date of Set 
-> Fetch -> Reset ) 19

28.10 Item Abstract - PO (Date of Set -
> Show Report -> Reset ) 22

28.11 Expected Bags (Select Report 
Type -> Fetch -> Reset ) 21

28.12 Discrepancy Reports (Date -> 
Fetch) 16

28.13 Departure / Arrival Report (Date 
of Set -> Report Type -> Submit) 16

29 Advance Bagging 
Operation

29.1
Cancel Departure (Select 
Schedule -> Schedule Type -> 
Fetch)

28

29.2 Cancel Arrival (Departure Date -
> Select Schedule -> Fetch) 28

30 Shift End by 
supervisor 30.1

Pdms-> Supervisor 
operations-> Shift begin/End-> 
Submit

35
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Philately

Sl. No. Name of Activity Sl. No. Name of System Activities 
Avg. time (in 

seconds) Name of Manual Activities Avg. time (in 
seconds)

Total Avg. time (in 
seconds)

1 Day begin 
1.1 Switch on computer 58 58

1.2 Login to APT 2.0 and perform 
shift begin 62 62

2 Sale of Philately 
stamps 2.1 Sale of Philately Stamps 45 Counting of cash and handing over of 

stamp to customer 141 186

3 Sale of My stamp 3.1
Sale of My Stamp 

76
Preparation, printing of my stamp 
sheet and collection of Cash (per 
sheet)

226 302

4 Sale of FDC/ 
Brochure 4.1 Sale of FDC/ Brochure 91 Counting of cash and handing over of 

FDC/Brochure to customer 61 152

5
Placing request of 
Philately stamps to 

treasury
5.1 Placing request of Philately 

stamps to treasury 133
Collection of stamps from treasury 

70 203

6 Issuance of stamps 
to PDA holder 6.1 Issuance of stamps to PDA 

holder 108

1. Bundling of stamps taken out from 
stock and inserting into envelope and 
booking.
2. Generation of PDA balance 
summary and forwarding the same 
along with stamps to PDA holder.

306 414

PDA Management

7 PDA Open 7.1

Select Philately-> PDA 
Management-> PDA Open-> 
Enter Details of customer-> 
Submit the payment

203 203

8 PDA Information 8.1

Select Philately-> PDA 
Management-> PDA Information-
> Search with PDA Account no. -
> Change Mobile no. or email -> 
Update

51 51

9 PDA Recharge 9.1

Select Philately-> PDA 
Management-> PDA Recharge-> 
Enter PDA Account no. -> Fetch 
Details-> Enter Recharge 
Amount->  Make payment 
cash/QR

64 64

10 PDA Close 10.1

Select Philately-> PDA 
Management-> PDA Close-> 
Enter PDA Number. -> Fetch 
Details-> Next->  Reason of 
Closing Account-> Mode of 
refund-> Remarks

52 52
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11 PDA Transfer 11.1

Select Philately-> PDA 
Management-> PDA Transfer-> 
Enter PDA Number. -> Fetch 
Details-> Select Circle-> 
Division-> HO-> / Philately 
Bureau-> Transfer  Reason -> 
Submit

86 86

12 PDA Category 
Modification 12.1 PDA Category Modification 69 69

Treasury Management

13 Place PDA Indent 13.1

Select Philately-> Treasury 
Management-> PDA Indent-> 
category -> Product Name-> 
Denomination amount-> Quantity 
->  Submit

51 51

14 Acceptance of Stock 
from treasury 14.1 Select Accept stock from 

treasury 24 24

15 Cash remittance to 
treasury 15.1

Select Cash Remittance -> 
Select Date-> Fetch-> Select 
Cash treasury/ Cash from 
treasury-> Amount -> Submit

54

Counting and handover of cash to 
treasury 144 198

16 Stock transfer to user 16.1

Select user to stock transfer -> 
Select User->  Select category-
>product name-> quantity->   
Submit

39 39

17
Supply of Philately 
stamps to Philately 

counters
17.1

Supply of Philately stamps from 
Philately Bureau to Philately 
counters (per office)

143
Counting, packaging and despatch of 
Philately stamps from Philately Bureau 
to Philately counters (per office)

467 610

18 MIS Reports 18.1 MIS Reports (per report) 66 66
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CPC-PLI

Sl. No. Name of Activity Sl. No. Name of System Activities 
Avg Time 

(in 
seconds)

Name of Manual Activities 
Avg Time 

(in 
seconds)

1

New Proposal PLI/RPLI   

1.1
Receipt of PLI/RPLI proposal 
and making entries in 
proposal register (per case)

42

1.2 Checking and stamping of 
proposal form (per case) 136

1.3 Login to McCamish 25

1.4 Data entry in McCamish (per 
case) 397

1.5

Scanning high value 
claim/proposal (> Rs. 20 lakhs), 
and uploading the same over 
ECMS 

373

Quality Check of New 
Proposal PLI/RPLI by 

Supervisor
1.6

Mcmish> Inbox>QC for 
Proposal>Reserve>Search>Prop
osal Number>Checking>Submit

216

1.7 Scrutiny of proposal form (per 
case) 176

1.8

In case of any mismatch w.r.t. 
documents or any human error 
found in data entry, then the 
claim is redirected by the 
supervisor to the operator

137

1.9 Approval of  New Proposal of 
PLI/RPLI by Manager, CPC 240 Approval  by Manager, CPC 

(per case) 112

1.10

Preparation of acceptance 
letter, Approval letter, Bond 
printing, premium receipt 
book and despatching the 
generated bond and premium 
receipt book to insurant (per 
case)

156

1.11 Maintenance of file (per case) 143

2 Withdraw Request 2.1 Request type> Proposal 
Number> date> Search> Cancel 48

3 Merge Customer ID 3.1 Request type>Policy 
Number>date>Next> Submit 47

Non - Financial Transaction 
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4

Data entry of change/ 
Name 

Change/Nomination 
Change/Change of 
Payment Method/ 
Change of Billing 

Method/ Linking of 
Mobile, eMail, Aadhar 

and PAN Card

4.1
Receipt of request either from 
customer or through SOs 
(per case)

28

4.2 Search related File from Old 
Record (per case) 157

4.3

Checking  of documents of 
Address Change/ Name 
Change/Nomination 
Change/Change of Payment 
Method/ Change of Billing 
Method/ Linking of Mobile, 
eMail, Aadhar and PAN Card 
(per case)

86

4.4 Indexing and  Data Entry 171
Quality Check of 
change/ Name 

Change/Nomination 
Change/Change of 
Payment Method/ 
Change of Billing 

Method/ Linking of 
Mobile, eMail, Aadhar 

and PAN Card by 
Supervisor

4.5
Mcmish> Inbox>QC for 
Proposal>Reserve>Search>Prop
osal Number>Checking>Submit

89 Scrutiny of documents (per 
case) 107

Approval of  Name 
Change/Nomination 
Change/Change of 
Payment Method/ 
Change of Billing 

Method/ Linking of 
Mobile, eMail, Aadhar 

and PAN Card  by 
Manager, CPC

4.6

In case of any mismatch w.r.t. 
documents or any human error 
found in data entry, then the 
claim is redirected by the 
supervisor to the operator

107

4.7

Approval of  Name 
Change/Nomination 
Change/Change of Payment 
Method/ Change of Billing 
Method/ Linking of Mobile, eMail, 
Aadhar and PAN Card  by 
Manager, CPC

89 Checking of documents by 
the Manager, CPC (per case) 94

4.8
Printing and despatching of 
approval letter to insurant 
(per case)

159

4.9 Entry in Register and 
maintenance of file (per case) 62
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5

(Quote) Commutation 
Change of Premium 

5.1
Commutation>Policy Number> 
Date> New Amount> Next> Get 
Quote

77

5.2 Data entry in McCamish 86

Quality Check by the 
Supervisor 5.3

Mcmish> Inbox>QC for 
Proposal>Reserve>Search>Prop
osal Number>Checking>Submit

162

Approval by Manager 
5.4 Approval by Manager 100

5.5 Generation and Printing of 
Approval Letter (per case) 83

6

(Quote) Commutation 
Change of Sum Insured 

6.1
Commutation>Policy Number> 
Date> New Amount> Next> Get 
Quote

73

6.2 Data entry in McCamish 188

Quality Check by the 
Supervisor 6.3

Mcmish> Inbox>QC for 
Proposal>Reserve>Search>Prop
osal Number>Checking>Submit

59

Approval by Manager 
6.4 Approval by Manager 77

6.5 Generation  and Printing of 
Approval Letter (per case) 54

7

(Quote) Conversion 
Change of  type of 

Policy 

7.1 Conversion>Policy 
No>Date>Quote> 60

7.2 Data entry in McCamish 109

Quality check by 
Supervisor 7.3

Mcmish> Inbox>QC for 
Proposal>Reserve>Search>Prop
osal Number>Checking>Submit

135

Approval by Manager 
7.4 Approval by Manager 86

7.5 Generation  and Printing of 
Approval Letter (per case) 59

8

(Quote) Free Look 
/Policy Cancellation

8.1 (Quote) type >cancellation> 
Policy No.>Date 37

8.2 Data entry in McCamish 57

Quality Check by the 
Supervisor 8.3

Mcmish> Inbox>QC for 
Proposal>Reserve>Search>Prop
osal Number>Checking>Submit

72

Approval by Manager 8.4 Approval by Manager 48

9

Claims/Surrender/Survi
val

9.1
Receipt of application along 
with related documents (per 
case)

49

9.2 Searching of related file from 
Old Record (per case) 223
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9

Claims/Surrender/Survi
val 9.3

In case of policy pertaining to 
other CPC/APS, obtaining 
original case file and original 
policy bond by sending an e-
mail/letter to concerned 
CPC/mapped CPC of 
defence policies for duplicate 
policy bond/surrender (per 
case)

144

9.4
Checking documents of 
Maturity/Revival/surrender/su
rvival claim etc (per case)

117

9.5 Indexing and data entry 221

Quality Check of Claim/ 
Surrender/  survival 

PLI/RPLI by Supervisor

9.6 McMish>Inbox>Claim>search> 
Checking >Submit 120

Scrutiny of documents 
related to 
Maturity/Revival/surrender/su
rvival claim etc. (per case)

96

9.7

In case of any mismatch w.r.t. 
documents or any human error 
found in data entry, then the 
claim is redirected by the 
supervisor to the operator

73

   Approval of Claim/ 
survival/Surrender 

PLI/RPLI  by Manager, 
CPC

9.8
Checking documents of 
Maturity/Revival/Surrender/S
urvival Claim etc (per case)

89

9.9

Approval letter printing, 
despatching the generated 
sanction along with cheque to 
insurant/nominee/claimant 
(per case)

134

9.10
Maintenance of 
surrender/Maturity/claim 
register (per case)

94

10

(Quote) (Reduced Paid 
Up)

10.1 (Quote) type>Reduced Paid 
UP>Policy No.>Date> Get Quote 64

10.2 Data entry in McCamish 89
Quality Check by the 

Supervisor 10.3 McMish>Inbox>Claim>search> 
Checking >Submit 99

Approval by the 
Manager

10.4 Approval by Manager 58

10.5 Generation and Printing of 
Approval Letter (per case) 67
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11

Revival

11.1
Receipt of application along 
with related documents (per 
case)

55

11.2 Searching of related file from 
Old Record (per case) 177

11.3 Indexing and data entry 154

Quality Check of 
Revival PLI/RPLI by 

Supervisor

11.4 McMish>Inbox>Claim>search> 
Checking >Submit 83 Scrutiny of documents (per 

case) 73

11.5
Redirection of claim by the 
supervisor to the operator( in 
case of error) 

68

   Approval of  Revival 
PLI/RPLI  by Manager, 

CPC
11.6 Approval by Incharge CPC 58 Checking of documents of 

Revival Claim (per case) 66

11.7
Printing and despatching of 
approval letter to Customer 
(per case)

128

11.8 Maintaining Revival register 
(per case) 48

12

Death Claim 

12.1 Receipt of application along 
with related documents 50

12.2 Search related file from Old 
Record (per case) 210

12.3

In case of policy pertaining to 
other CPC/APS, obtaining 
original case file and original 
policy bond by sending an e-
mail/letter to concerned 
CPC/mapped CPC of 
defence policies for death 
claim (per case)

144

12.4
Checking of document and 
preparation of checklist (per 
case)

248

12.5
Obtaining signature of 
supervisor & Manager on 
checklist (per case)

63

12.6 Indexing and data entry 172
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12

Death Claim 

12.7

In case of early death claim, 
forwarding all related 
documents to DO/RO/CO  
(per case)

338

Quality Check of Death 
Claim of PLI/RPLI by 

Supervisor
12.8 McMish>Inbox>Claim>Search> 

Checking >Submit 144
Scrutiny of documents 
related to Death Claim with 
Original (per case)

95

12.9
Obtaining of Signature from 
Nominee/ claimant and 
witness (per case)

62

Approval of  Death 
Claim of PLI/RPLI  by 

Manager, CPC
12.10 Checking of documents (per 

case) 105

12.11
Printing and despatch of 
sanction letter to 
nominee/claimant (per case)

120

12.12
Handing over of cheque to 
the claimant/despatching 
cheque by post (per case)

50

12.13 Maintenance of death claim 
register (per case) 74

13 Disbursement 13.1

Pending disbursement -> 
Disbursement voucher 
number/Policy/Proposal 
Number/Request ID -> Click on 
Search -> click on fetched record 
-> enter payment details -> click 
on submit 

103

13.2 Approval by Incharge CPC 37

14 Loan Sanction

14.1

Receipt of loan application, 
related documents and 
original policy bond (per 
case)

42

14.2
Generation of loan (Quote) from 
McCamish and attach with loan 
application

58 Checking of documents (per 
case) 106

94



14 Loan Sanction

14.3

In case of policy pertaining to 
other CPC/APS, obtaining 
original case file and original 
policy bond by sending an e-
mail/letter to concerned 
CPC/mapped CPC of 
defence policies for loan (per 
case)

144

14.4 Quality Check by the Incharge 
CPC 59

14.5 Indexing and data entry 180

15 Loan Repayment 
Schedule

15.1

Loan repayment> Policy No.
>date>amount> 
Frequency>Repayment Term> 
Get Quote

60

15.2 Data entry in McCamish 69
15.3 Quality Check by the Supervisor 82
15.4 Approval by Manager 69

16 Loan despatch

16.1
loan repayment 
Queue>Status>Request 
type>search> despatch

45

16.2 Quality check by supervisor 74
Scrutiny of loan application 
and related documents (per 
case)

79

16.3

In case of any mismatch w.r.t. 
documents or any human error 
found in data entry, then the 
claim is redirected by the 
supervisor to the operator

125

16.4
Checking of loan application 
and related documents (per 
case)

82

16.5
Generate loan sanction letter, 
printing and signature of 
Manager, CPC (per case)

137

16.6

Preparing checklist of 
cheques to be issued in excel 
and taking its printout (per 
case)

95

16.7 Maintaining loan register (per 
case) 51
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16 Loan despatch

16.8
Handing over of cheque to 
the customer/despatching 
cheque by post (per case)

50

17 Reports (Accounting) 17.1

Reports -> Process Name -> 
Report Category -> Report Type 
-> Select date range -> Select 
Office -> Generate Report

52

18 Reports (BCP) 18.1

Reports -> Process Name -> 
Report Category -> Report Type 
-> Select date range -> Select 
Office -> Generate Report

59

19 Report (Billing and 
Collection) 19.1

Reports -> Process Name -> 
Report Category -> Report Type 
-> Select date range -> Select 
Office -> Generate Report

74

20 Report (Claim) 20.1

Reports -> Process Name -> 
Report Category -> Report Type 
-> Select date range -> Select 
Office -> Generate Report

82

21 Report (Disbursement) 21.1

Reports -> Process Name -> 
Report Category -> Report Type 
-> Select date range -> Select 
Office -> Generate Report

74

22 Report (New Business) 22.1

Reports -> Process Name -> 
Report Category -> Report Type 
-> Select date range -> Select 
Office -> Generate Report

88

23 Report (Servicing) 23.1

Reports -> Process Name -> 
Report Category -> Report Type 
-> Select date range -> Select 
Office -> Generate Report

73

24 Report (Request 
Indexing) 24.1

Reports -> Process Name -> 
Report Category -> Report Type 
-> Select date range -> Select 
Office -> Generate Report

60

25 Miscellaneous

25.1
Preparation and submission 
of monthly return 
(disbursement report) to DAP 

320
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25 Miscellaneous

25.2

Issuing Premium 
discontinuance letter to 
concerned PAO to stop 
premium deduction from pay 
before six months of date of 
maturity 

105

25.3

Issuance of due interest 
installment letter in case of 
policies under loan and loan 
repayment was not made 
before due date (per case)

115

25.4

Releasing of Policy Bond 
after full repayment of loan 
and making entry of same in 
concerned register. Making 
list of bonds, under loan and 
maintaining their record (per 
case)

200

25.5

Placing indent for PLI and 
RPLI stationeries like policy 
document, Premium Receipt 
Book etc. 

115

26
NACH (National 

Automated Clearing 
House)

26.1
Receipt of NACH mandate 
form from customer (per 
case)

38

26.2 Checking of details (per 
case) 101

26.3 Scanning of NACH mandate 
form (per case) 140

26.4
Preparation of NACH 
requests in excel sheet (per 
case)

163

26.5 Sign in to Yono Business SBI 
website 99

26.6

Go to cash management product 
-> Mandates -> Mandate 
Management -> Scan Mandate -
> Browse & upload zip file and 
then click on upload

64 Writing down of generated ID 
in register (per entry) 27

27 Approval of NACH 
mandate by supervisor 27.1

Go to cash management product 
-> Mandates -> Mandate 
Management -> Approve

71
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28 Checking status of 
NACH mandate 28.1 Downloading of excel sheet from 

yono business SBI website 68 Noting of UMRN in NACH 
mandate form (per case) 44
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Parcel Packaging Unit

Sl. 
No. Name of Activity Sl. No. Name of System Activities

Avg. Time 
(in 

seconds)
Name of Manual Activities Avg. Time (in 

seconds)

1 Packaging of Parcel

1.1 Receipt of item from customer 29
1.2 Providing box/carton (if needed) 21

1.3 Insertion of item in box and taping 
& stripping of box (per box) 394

1.4
Capturing actual weight, 
volumetric weight and writing the 
same on box (per box)

45

1.5

Pickup Management -> Induction 
Management -> Counter-Parcel 
Packing -> Select shape 
(cuboid/circular)

18

1.6 Pasting barcode on box 6
1.7 Scanning barcode 5

1.8 Enter length, breadth and height of 
box 12

1.9 Enter actual weight in grams 6
1.10 Click on fetch weight 5

1.11

Select box type (with/without box) -
> Select bubble wrap (optional) -> 
Select item weight range -> Add 
service charge 

15

1.12
Click on get total and then select 
payment method 
(Cash/QR/Cheque)

7

1.13 If Cash (collection of money) 25

1.14

If QR (get mobile phone from 
customer to scan QR and sent 
back to customer for payment) -> 
Verified payment Status

25

1.15 Click on proceed 7

1.16

Transfer Cash                                     
Pickup Management -> Induction 
Management ->Cash transfer-
>enter amount and denomination-
>Submit

25
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1 Packaging of Parcel

1.17

Tally account                                       
Pickup Management -> Induction 
Management ->Tally account-
>Generate account->Submit               

24
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SBCO 

Sl. No. Name of System Activities 
Avg. Time 

(in 
seconds)

Name of Manual Activities Avg. Time 
(in seconds)

1 Receipt of Bundles of Vouchers 
from HO & Sub Accounts 10

2 Checking of bundle of vouchers, 
seal & Stamp (per bundle) 13

3 Sorting of Bundle of Vouchers - 
Office wise (per bundle) 10

4 Distribution of sorted bundles to 
concerned PA under receipt 57

5 Login to Finacle MIS server 52
6 Generation of Long Book Detailed Report 

from MIS Server 116

7 Checking of Vouchers with Long 
Book Detailed Report (per 
voucher)

13

8 Tallying of debit/credit figures with Long 
Book Detailed report & Consolidated report 
sent by concerned HO/SO

37

9 Tallying of Signature from Finacle in Closed 
& Premature Closed Accounts (per account) 67 Checking of Accounts for 

premature closure (per account) 128

10 Checking of FRMU alerts (per alert) 114
11 Writing of Objections and 

maintenance of Objection Register 
(per objection)

217

12 Sending Objections Details to 
concerned HO/SO (per office) 119

13 Receiving of Documents from 
HO/SO & Settle the Objections 
(per objection)

148

14 Sending Reminders to concerned 
HO/SO (per office) 174

15 Preparation of Monthly Objection 
Pending Report      3352
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16 Receipt of outward cleared 
Cheques from HO & Tallying of 
amount (per cheque)

17

17 Maintenance of Hand to Hand 
Book (per entry) 14

18 Checking of Consolidation, Finacle 
Office Accounts & 
Other Transactions with HAFI, 
HFTI, HACLINQ (per account)

167

19 Maintenance of Unused Cheque 
Book register (per entry) 156

20 Maintenance of Undelivered 
Passbook register (per entry) 63

21 Maintenance of Spoiled Passbook 
register (per entry) 66

22 Supply of Vouchers to concerned 
authority (per case) 1070

23 Preparation and submission of 
Monthly Progress Report 1612

24 Checking & Correction of Interest 
and Balances (per account) 1201

25 Verification of Amount before 
closure of NSS accounts (per 
account)

154

26 Maintenance of Register of 
vouchers not received (will follow 
register) (per entry)

79

27 Tallying of Cleared cheque with 
LOT (per entry) 27

28 Store Maintenance (per day) 310
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Sub Account

Name of Activity Sl. No. Name of System Activities Avg. Time (in 
seconds) Name of Manual Activities Avg. Time (in 

seconds)

Day begin 1.1 Switch on computer 58
1.2 Login to APT 2.0 54

Receipt of Account 
Bag 2.1

Select Bag Management-> Bag Receive -> 
Select Schedule ID -> Fetch Details-> Enter 
Bags Number-> Add-> Receive Bag

37
Checking of Bag label/ seal (per bag)

13

Opening of Account 
Bag 3.1

Accounts-> SO Slips and Bags-> Open SO 
Account Bag-> Select Bag No. -> Get Bag 
Details-> Check remark and document-
>Confirm and open account bag

32

Opening & Checking of contents of bag (per 
bag) 112

Verification and 
checking of daily 

Account
4.1

Account -> Account Verification-> Verify So 
Daily Account-> Select DAte and Fetch-> 
select Receive-> View and verify

46
Checking & verification of daily account (per 
office) 114

Sorting of Voucher
5.1 Branch wise sorting of vouchers 111

5.2 Handing over of documents to concerned 
branch under receipt 385

Error Management 6.1 Error Management 59

Accounts 
Consolidation
(checking of 

transfer and transit 
amounts of 

subordinate offices)

7.1

1. By clicking on “Accounts consolidation” 
sub card in Accounts Cards, Under 2. 
Transfer Entry Postings, Sub Account PA 
will round off the Cash in Transit
acknowledged by the Sub Office. 
3. Under Reports option relevant Transfer 
Entry reports can be viewed, and generate 
for particulars dates.

108

Generation of 
SO/BO Summary 8.1 Generation of SO/BO Summary 97

Generation of 
SO/BO Slip 9.1 Generation of SO/BO Slip 108 Tallying of documents with SO/BO slips 73

Receipt of Stamp/ 
IPO from treasury to 

insert in SO 
Account Bag

10.1

Receipt of Stamp/ IPO from treasury to insert in 
SO Account Bag 59

Account bag 
closure for Sub 

Offices

11.1
Generation of bag label

44
Insertion of SO Slip, document stamp/ IPO and 
closing of bag (per bag) 63

11.2 Handing over of account bags to mails branch 45
Account 

Consolidation (Cash 
book generation)

12.1
Generation of cash book 

95
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 Monitoring of 
Excess Cash 

Balance of SOs
13.1

 Monitoring of Excess Cash Balance of SOs
47
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                                                      TDS Branch
Sl .NO.

Name of System Activities (Finacle & APT 2.0)
Avg. Time 

(in seconds) Name of Manual Activities
Avg. Time (in 

seconds)
1 Login to APT 2.0 54
2 Login to Finacle 49
3 Generation of income Tax TDS report in APT 2.0 53
4 Generatation of PLI Agent commission TDS 

report in APT 2.0                                                                                   
Procedure :- Others -> Treasury -> Reports -> 
Accounting & Other     Reports>Accounting 
Detail>Generate Reports 

50

Receipt of TDS Report for PLI Maturity/Surrender 
Payments from CPC-PLI and PLI Incentive Report 
from DO PLI 47

5 Contractor Payment TDS Report in APT 2.0 
Procedure:-Others -> Treasury -> Reports -> 
Accounting & Other Reports -> Accounting Detail -
> Generate Reports 

46

Receipt of Details of TDS Deducted on Payments 
Made to Contractors/Advocates/CAs from Accounts 
Branch and Divisional Office 53

6 TDS report on court fee in APT 2.0 Procedure :- 
Procedure :- Others -> Treasury -> Reports -> 
Accounting & Other Reports -> Accounting Detail -
> Generate Reports

49

7 TDS report on PLI medical examiner fee  in APT 
2.0 Procedure :- Procedure :- Others -> Treasury -
> Reports -> Accounting & Other Reports -> 
Accounting Detail -> Generate Reports

47

8 TDS Report on rent payment (building) in APT 
2.0 Procedure:-Others -> Treasury -> Reports -> 
Accounting & Other Reports -> Accounting Detail -
> Generate Reports 

49

9 Generate DTR Report in APT 2.0 to check daily 
transaction of SCSS, Agent Commission, cash 
withdrawal (>10 lakh) Procedure:-Others -> 
Treasury -> Reports -> Accounting & Other 
Reports -> DTR -> Generate Reports 

41

10 Compilation/preparation of TDS reports and forward 
to CA for further submission to income Tax 
department after tallying with APT 2.0

400

11 Preparation and submission of monthly return of 
26Q to DAP after tallying with the report available 
on TRACES Portal.

304
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12 Daily checking of outstanding amount against 
inactive PAN in respect of updated challan on 
TRACES Portal (per case)

160

13  Printing and supply of Form -16 to each account 
holder, Agent and Policy Holder (per form) 124

14 Correspondence with all account holder as per 
latest order of IT Department linking of PAN, 
Aadhaar, Debit of 20% TDS for non PAN holders. 
(per correspondence)

531
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Treasury 

Name of Activity Sl. No. Name of System Activities
Avg. Time (in 

seconds) Name of Manual Activities Avg. Time (in 
seconds)

Opening of treasury 
(including cash chest) 1.1 Opening of Treasury by Joint 

Custodian 215

Day begin

2.1 Switch on Computer 58

2.2
Login in APT 2.0 and perform day begin

62

Approval of Cash 
Request received 

from SOs 

3.1 Processing of Cash Request received from SOs 
by ATR 71

3.2
Approval from Supervisor
Select Treasury-> Approval-> Cash Approve-> 
Approve /Reject

24

Initiate Cash 
Remittance   to   S.O. 

under H.O. 

4.1
Select Treasury-> Cash and Cheque-> Cash 
Remittance-> Select Office-> Amount-> Select 
Remark-> Enter Denomination-> Submit

31

4.2 Withdrawal of Cash from Chest 38

4.3 Counting of Cash (for 100 
currency notes) 30

4.4

Insertion of Cash, Remittance 
Memo in cash bag, seal of cash 
bag and writing weight and office 
code of cash bag on label (per 
bag)

122

4.5
Handing over of cash bag to Sub 
A/C Clerk for closure of  Account 
Bag (per bag)

27

4.6

Handing over of cash to Special 
carrier S.O. wise and entry of 
receipt in register by special 
carrier 

45

Processing and 
approval of cheque 

Request 

5.1 Select Cash/Cheque-> Cheque Process-> Modify 
Name, if required->process (for SO) 36
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Processing and 
approval of cheque 

Request 

5.2

Cheque request from HRO RMS, Regional 
office, Salary cheque 
Select Bank Module-> Drawing Management-> 
Cheque Issue-> Select and view details -> Issue 
Cheque (other than SO)

39

5.3
Approval from Supervisor
Select Treasury-> Approval-> Cheque Approval-> 
Approve /Reject/Forward

27
Preparation of Cheque and entry 
in treasurer Cheque Book and 
register (per cheque)

109

5.4 Handing over of cheque to Sub 
account branch/special carrier 27

(IPO/Stamps) 
Request received 

from S.O

6.1 Select Treasury-> Stamp/Stationery-> Request 
Remittance-> Select and Modify then submit 50

6.2  Select Treasury-> Approval-> Stamp Request/ 
Remittance Approval-> Approve /Reject 31

Issuance of 
stamp/IPO to SO 

7.1
Select Treasury-> Stamp/Stationery->Process 
Issue receipt-> View and Issue/Reject and enter 
remarks

42

7.2

Checking of indent, supply of 
postage/IPO accordingly, entry in 
treasurer cash book and hand 
over to sub account branch

338

Receipt of Cash from 
S.O.

8.1 Acknowledgement of Cash  21

8.2
Receipt and counting of cash 
and entry in treasurer cash book 
(per office)

290

8.3 Approval by HTR 19

Supply of Stamps/IPO 
to Counter.

9.1
Select Treasury-> Stamp/Stationery->Process 
Issue receipt-> View and Issue/Reject and enter 
remarks

42

9.2

Checking of indent, counting and 
hand over of Stamp/IPO to 
counter and entry in stock 
register (per counter)

274

9.3 Approval by HTR 21

Giving cash advance 
to counter 

10.1
Select Cash/Cheque-> Cash Process-> Select 
and Modify amount then process/Reject -Enter 
Denomination

29
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Giving cash advance 
to counter 

10.2 Counting and handing over of 
Cash (per counter) 35

Receipt of Cash From 
Counter

11.1 Select Cash/Cheque-> Cash Process-> Process 27

11.2 Receipt of cash from counter 
(per counter) 102

Maturity Payment to 
Counter through 

cheque (SB, PLI and 
etc)

12.1 Creation of liability 78

12.2
Preparation of Cheque and entry 
in treasurer Cheque Book and 
register (per cheque)

121

Disposal of cheque
13.1 Select Treasury-> Cash and Cheque-> Cheque 

Disposal-> Dispose 25

13.2 Handing over of cheque to 
customer under receipt 32

Handing over of 
cash/cheque to 

Postman  

14.1
Select Cash/Cheque-> Cash Process-> Select 
and  then process -Enter Denomination then 
submit

34

14.2 Giving cash/cheque to Postman 
(per beat) 46

Receipt of Cash From 
Postman

15.1 Select Cash/Cheque-> Cash Process-> Process 21

15.2 Receipt of cash from Postman 
(per beat) 27

Placing indent to PSD 
for Stamps/IPO, stock 

and Printing 

16.1

Inventory management-> Inventory -> raise indent 
operator-> Select Warehouse-> Main Category-> 
Category-> Sub Category-> Product-> Quantity 
then add-> Place request

110

16.2
Inventory management-> Inventory -> Authorise 
raised indent Supervisor-> Select and view 
Request-> Place request

33

Receipt of stock 
through indent from 

PSD

17.1 Inventory management-> Inventory-> Accept 
Stock Operator 34

17.2

Receipts of stationary and 
verification with reference to 
invoice, entry in stamp balance 
register and treasurer cash book

712

17.3 Inventory management-> Inventory-> Accept 
Stock Supervisor 23
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Remittance to Bank - 
Preparation of ACG 

-11 

18.1
Treasury-> Bank-> Bank Remittance-> Enter 
Amount-> Enter Denomination->Submit and 
printing of ACG-11 and ACG-8

68

18.2

Counting of cash, preparation of 
ACG-11, entry in treasurer 
passbook, present the cash 
along with document at bank, 
obtain acknowledgement 
(including journey time from HO 
to bank and vice versa)

4431

18.3 Treasury module- cash/cheque- approve request. 34

Drawal of cash from 
Bank

19.1 Treasury-> Bank-> Bank Drawl-> Enter Amount-
>Remark-> Submit 40

19.2 Obtaining signature of the PM 
after verification of liability 339

19.3 Treasury module- cash/cheque- approve request. 26
19.4 Printing of cheque 31

19.5

Presenting the cheque at bank 
counter, receive cash (including 
journey time from HO to bank 
and vice versa)

6441

Cancellation and 
Reissue of Misprinted 

Cheques 

20.1
Drawing Management-> select for cancellation/ 
reissue cheque. 52

20.2
Preparation and handing over of 
cheque to sub account branch/ 
counter/ special carrier/ customer

85

Issuance of Cheque 
to COD Customer 

21.1 Treasury module- Cash/Cheque- Customer 
billing-Search and Submit 28

21.2 Selection of bills available for making the payment 
to the customer. 20

21.3

Downloading of bill file and save 
for record purpose and also 
enclose one copy along with 
cheque

48

21.4 Approval by supervisor 23

110



Issuance of Cheque 
to COD Customer 

21.5
Preparation of cheque and entry 
in cheque issue register and 
obtaining signature of customer

102

Day End 

22.1 Tallying of transactions done at 
HO 490

22.2 Day End 40

22.3 Closing of Treasury in Joint 
Custody 343
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